locked
PAS & PDP hotfixes - Should they be kept in sync? RRS feed

  • Question

  • Is it recommended that PAS and PDP hotfix levels be kept in sync?

     

    We have a server running comfortably on PAS 2209 and the users are on PDP 2214.

     

    We are planning to apply PDP 2215 and PDP 2216 soon. But were intending to leave PAS 2209 as is.

     

    TIA, Charles.

     

    Thursday, September 18, 2008 7:43 AM

Answers

  • Hello Charles,

     

    While it is a recommended practice to keep your servers and clients at the same sp level, feel free to use your current configuration as long as everything is working as desired.  The main issue ProClarity restricts is mixing 6.2 and 6.3 clients and servers, as the two products have differing security architectures and problems will arise when mixing those versions.  As long as you're running comfortably on PAS 6.2.2209 and PDP 6.2.2214 you don't need to upgrade.

     

    Regards,

    Amanda

     

    Thursday, September 18, 2008 8:31 PM

All replies

  • Hello Charles,

     

    While it is a recommended practice to keep your servers and clients at the same sp level, feel free to use your current configuration as long as everything is working as desired.  The main issue ProClarity restricts is mixing 6.2 and 6.3 clients and servers, as the two products have differing security architectures and problems will arise when mixing those versions.  As long as you're running comfortably on PAS 6.2.2209 and PDP 6.2.2214 you don't need to upgrade.

     

    Regards,

    Amanda

     

    Thursday, September 18, 2008 8:31 PM
  • Thanks Amanda,

     

    very relieved to hear that. Much appreciated.

     

    Regards,

    Charles.

    Thursday, September 18, 2008 10:05 PM