locked
Hidden names in comments (or just Author) in one way, shown names of authors in another way. RRS feed

  • Question

  • Does it possible that in word 2013 when i send the document to external partners, external partners not see in comments the name who is done the change or add some text. But in another way when external partners sent the document to my company me or my colleagues saw the names of the author of the comment. Question is ridiculous but the question is asked from the end user who have the communication with external partners.

    A number of colleagues are asked to comment on an external document, in track changes, and posting comments.
    Most of the time, the Word file has already been commented/edited by another non-company person. Ideally, we would like for the OUR COMPANY comments to be shared with the external actors without revealing the name of the OUR COMPANY staff member making such a chage or comment.

    • Edited by HBojan Monday, June 27, 2016 12:55 PM
    Monday, June 27, 2016 12:51 PM

Answers

  • Hello,

    Actually,

    I think that i found the solution for the "problem". It is possible to make Word2013 to use a different User Name from the one of the Office Sign-in.

    It needs to be done before  any editing is carried out, by selecting the Review tab, then the "track changes options" , then "Change User Name" (screen shot 1 below); in the screen shot 2, the User can choose a name, and tick the box for "Always use these values regardless of sign in to Office" if needed / desired.

    Hope this helps anybody who had the similar request from end user.

    I try to add screen shots but sorry....

    kind regards,

    • Marked as answer by HBojan Monday, July 4, 2016 10:08 AM
    Monday, July 4, 2016 10:08 AM

All replies

  • Before sharing the document, run the Document Inspector and choose to clear personal information. Even though reviewer names will be visible during editing, once you save and close the file, that information will be cleared.

    Here's how to run the Inspector: Make sure the relevant document is the active document in Word. Click File | Info | Check for Issues | Inspect Document. Clear all check boxes except for the one next to "Document Properties and Personal Information." Click Inspect. Next to "Document Properties and Personal Information," click Remove All. Close the dialog box and save the file.


    Stefan Blom, Microsoft Word MVP

    Monday, June 27, 2016 7:23 PM
  • Hello,

    Actually,

    I think that i found the solution for the "problem". It is possible to make Word2013 to use a different User Name from the one of the Office Sign-in.

    It needs to be done before  any editing is carried out, by selecting the Review tab, then the "track changes options" , then "Change User Name" (screen shot 1 below); in the screen shot 2, the User can choose a name, and tick the box for "Always use these values regardless of sign in to Office" if needed / desired.

    Hope this helps anybody who had the similar request from end user.

    I try to add screen shots but sorry....

    kind regards,

    • Marked as answer by HBojan Monday, July 4, 2016 10:08 AM
    Monday, July 4, 2016 10:08 AM