locked
Problema con Webcam Noganet NG-747 RRS feed

  • Question

  • No puedo hacer funcionar mi webcam Noganet NG-747. He bajado los driver del fabricante y no los puedo instalar . estoy pensando en un problema de compatibilidad con windows 7, ó de configuracion de la Bios de mi mother.
    Agradecería si alguien me puede brindar una solucion.
    Monday, March 15, 2010 1:06 AM

Answers

  • Hi Rainlig,

    I noticed that you post this question in none-English language. Please understand that this forum is provided for English product only. For support for localized versions it would be best to use the support resources appropriate to your language. You can visit the Worldwide Sites link to find the appropriate resources for your language.

    Best Regards
    Dale
    • Marked as answer by Dale Qiao Monday, March 15, 2010 3:06 AM
    Monday, March 15, 2010 3:06 AM
  • The driver on Noganet was designed for Windows 2000/XP/Vista, Windows 7 compatible driver hasn't been released yet. Regarding this situation, I would like to suggest you installing the webcam driver in Windows Compatibility mode. Please refer to the following step:

    1) Download the driver from the following website:

    NG-747
     
    2) Right click on the exe file for driver and click Properties.
    3) Click on the Compatibility tab.
    4) Select “Run this program in compatibility mode for.”
    5) Choose Windows XP (Service Pack 3)/Windows Vista (Service Pack 2) from the drop down list.
    6) Select “Run this program as an administrator” option under the Privilege Level topic.
    7) Click Apply, click OK.
    8) Please double click on the exe file again.

    Please note: we provide the 3rd party link to download relevant driver for technical use only. There may be some changes without notice, Microsoft doesn't guarantee any accuracy on contacting information.  

    Best Regards
    Dale
    • Proposed as answer by Dale Qiao Tuesday, March 16, 2010 2:06 AM
    • Marked as answer by Dale Qiao Wednesday, March 17, 2010 8:46 AM
    Tuesday, March 16, 2010 2:05 AM

All replies

  • Hi Rainlig,

    I noticed that you post this question in none-English language. Please understand that this forum is provided for English product only. For support for localized versions it would be best to use the support resources appropriate to your language. You can visit the Worldwide Sites link to find the appropriate resources for your language.

    Best Regards
    Dale
    • Marked as answer by Dale Qiao Monday, March 15, 2010 3:06 AM
    Monday, March 15, 2010 3:06 AM
  • here in english, my appologies for the mystake.

    I can not run my webcam Noganet NG-747. I downloaded the driver from the manufacturer and I can not install. I'm thinking of a compatibility problem with Windows 7, or the BIOS setup of my mother.
    I would appreciate if anyone can provide a solution.
    Monday, March 15, 2010 4:42 PM
  • The driver on Noganet was designed for Windows 2000/XP/Vista, Windows 7 compatible driver hasn't been released yet. Regarding this situation, I would like to suggest you installing the webcam driver in Windows Compatibility mode. Please refer to the following step:

    1) Download the driver from the following website:

    NG-747
     
    2) Right click on the exe file for driver and click Properties.
    3) Click on the Compatibility tab.
    4) Select “Run this program in compatibility mode for.”
    5) Choose Windows XP (Service Pack 3)/Windows Vista (Service Pack 2) from the drop down list.
    6) Select “Run this program as an administrator” option under the Privilege Level topic.
    7) Click Apply, click OK.
    8) Please double click on the exe file again.

    Please note: we provide the 3rd party link to download relevant driver for technical use only. There may be some changes without notice, Microsoft doesn't guarantee any accuracy on contacting information.  

    Best Regards
    Dale
    • Proposed as answer by Dale Qiao Tuesday, March 16, 2010 2:06 AM
    • Marked as answer by Dale Qiao Wednesday, March 17, 2010 8:46 AM
    Tuesday, March 16, 2010 2:05 AM