locked
FAST Search and WDS search not working after CU11 RRS feed

  • Question

  • I've upgraded one of my customers Exchange 2016 to CU 11 and after that both WDS and FAST search in Outlook is not working anymore, only advanced search. 

    I think I have tried everything Google comes up with.

    I have removed <GUID>.Single folder and rebuilt the search function, no luck.

    [PS] C:\Windows\system32>Get-MailboxDatabaseCopyStatus * | fl Name,*index*


    Name                         : DB01\EX2016SRV1
    ContentIndexState            : Healthy
    ContentIndexErrorMessage     :
    ContentIndexErrorCode        : 1
    ContentIndexVersion          : 22
    ContentIndexCrawlVersion     : 0
    ContentIndexBacklog          : 1
    ContentIndexRetryQueueSize   : 0
    ContentIndexMailboxesToCrawl :
    ContentIndexSeedingPercent   :
    ContentIndexSeedingSource    :
    ContentIndexServerSource     :

    [PS] C:\Windows\system32>Test-ExchangeSearch -Identity john.doe@wingtiptoys.com -verbose

    Database     Server               Mailbox      ResultFound SearchTime Error
                                                                                  InSeconds
    DB01         EX2016SRV1       John Doe    True             34,969

    Any ideas what could be wrong here?


    Thursday, February 7, 2019 1:49 PM

All replies

  • Hi,

    Search seems to be fine on server.

    Both results are showing that indexing is healthy and test result is also fine.

    Did you checked from owa?

    If search is working on owa as well then there seems to be some issue from outlook side.


    Thanks, Ashish (I can be wrong but can't be rude) “Tell me and I forget, teach me and I may remember, involve me and I learn.” MCITP, MCT, MCSE. Please remember to vote and mark the replies as answers if they help.

    Thursday, February 7, 2019 2:54 PM
  • Hi,

    Search seems to be fine on server.

    Both results are showing that indexing is healthy and test result is also fine.

    Did you checked from owa?

    If search is working on owa as well then there seems to be some issue from outlook side.


    Thanks, Ashish (I can be wrong but can't be rude) “Tell me and I forget, teach me and I may remember, involve me and I learn.” MCITP, MCT, MCSE. Please remember to vote and mark the replies as answers if they help.

    OWA works fine in terms of searching, a little bit slow thats all. This customer have 50 affected Outlook clients so yes I totally agree about it might be an Outlook issue but I don't know whats causing it.

     
    Thursday, February 7, 2019 3:04 PM
  • Well truly say there can be a number of reason behind that for e.g. group policy, some patch, outdated software etc. I am not a expert on outlook so I will suggest to post your question in Outlook forum and I believe experts will help you there.

    Thanks, Ashish (I can be wrong but can't be rude) “Tell me and I forget, teach me and I may remember, involve me and I learn.” MCITP, MCT, MCSE. Please remember to vote and mark the replies as answers if they help.

    Thursday, February 7, 2019 4:25 PM
  • Hi JaggedClimber,

    For a qualified pool of respondents, and other partners who read the forums regularly can share their knowledge, I will help you move this thread to Outlook forum.

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, February 8, 2019 7:09 AM
  • Thanks kyle, please do.
    Friday, February 8, 2019 7:33 AM
  • I've upgraded one of my customers Exchange 2016 to CU 11 and after that both WDS and FAST search in Outlook is not working anymore, only advanced search. 

    Hi JaggedClimber,

    May I know if there is any error message when using Instant Search in Outlook? 
    What's the version of the Windows server in your environment?

    If you are using Windows Server 2016 and has just installed KB 4467684, please refer to the article below and see if it applies to your situation:

    "Outlook cannot perform the search" error in Outlook clients on Windows Server 2016

    If this is not the case, please provide the detailed build number of both Outlook and Windows so that we can do further research on this.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, February 12, 2019 6:12 AM
  • I've upgraded one of my customers Exchange 2016 to CU 11 and after that both WDS and FAST search in Outlook is not working anymore, only advanced search. 

    Hi JaggedClimber,

    May I know if there is any error message when using Instant Search in Outlook? 
    What's the version of the Windows server in your environment?

    If you are using Windows Server 2016 and has just installed KB 4467684, please refer to the article below and see if it applies to your situation:

    "Outlook cannot perform the search" error in Outlook clients on Windows Server 2016

    If this is not the case, please provide the detailed build number of both Outlook and Windows so that we can do further research on this.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Hi Yuki, no, no errors at all. Just a blank result, eg. nothing happens when perform a search in the searchbar. We have a Server 2016 enviroment, and noticed also that I missed the information that they running on a RDSH enviroment and the KB is not installed, and I came acrosss this Microsoft document, saying that it recommend to use Outlook 2016 in cache mode with network connectivity to allow service search. So I'm trying that for the moment.

    Outlook buildnumber is 16.0.4738.1000
    Windows Server 2016 OS Build 14393.2759


    Tuesday, February 12, 2019 7:58 AM