none
Folder Redirection Policy - Broken links to Documents, Pictures, Music, etc in Explorer

    Question

  • Recently, we began decommissioning our old file servers that were running Server 2003 R2.  One of the last servers to go, was a file server that hosted the home drives for all of our users.  We have been using group policy to do Folder Redirection so that the user's home drive would seamlessly become their "Documents" folder in Explorer, thus saving them having to browse to the network drive.  Since moving the data to the new server, the Documents folder, and the other miscellaneous folders in the users profile (Music, Pictures, etc...) have become broken.  Basically the icon looks like a white sheet of paper, instead of the familiar Documents icon.  I've attached a screenshot of UC in the policy, as well as, screenshots of what the user sees when they open Explorer, and also, the properties of the Documents link in the Start Menu.  The only recommendations I've found so far is to delete the user profiles, but with a large volume of users, this isn't the best option.  Other options have including registry modifications, but also not an easy task. Has anyone else seen this?  Or better, does anyone know how to fix this?

    More Information:

    • We have not seen this issue on Windows 7, but that isn't to say that the issue doesn't exist on Win 7.
    • All users map their home drives to a letter as well, and are able to access their data that way.

    Thanks! Nate

    Tuesday, March 24, 2015 2:27 PM

Answers

  • After posting this, we found another way around this.  We ended up making registry changes with Group Policy Preferences.  This seems to have fixed the issue.

    Thanks! Nate

    Wednesday, March 25, 2015 1:10 PM

All replies

  • Hi Nate,

    >>Basically the icon looks like a white sheet of paper, instead of the familiar Documents icon. 

    Based on the description, the icons under Favorite Links should be shortcuts of corresponding folders. We can try to remove the shortcuts and create new ones to see if it helps. The location of shortcuts should be Users\%username%\Link.

    Best regards,
    Frank Shen


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Wednesday, March 25, 2015 9:42 AM
    Moderator
  • After posting this, we found another way around this.  We ended up making registry changes with Group Policy Preferences.  This seems to have fixed the issue.

    Thanks! Nate

    Wednesday, March 25, 2015 1:10 PM