none
i need a GPO to enable photos, signature and link auto download for domain users only

    Question

  • hi

    i need a GPO to enable photos, signature and link auto download for domain users only, FYI the junk filter is disabled 

    thanks 

    Saturday, August 6, 2016 9:45 PM

All replies

  • Hi,
    Depending on which version of outlook, you need to download the appropriate ADM templates and then configure GPO with settings under: User Configuration\Administrative Templates > Micrsosoft Outlook > Security > Automatic Picture Download Settings.
    If you want to apply this GPO to domain users only, there are 2 methods:
    1. Locate the domain users in a OU, then link the GPO to this OU.
    2. Use security filtering function in GPO. Please see: https://technet.microsoft.com/en-us/library/cc752992(v=ws.11).aspx
    Regards,
    Wendy

    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Monday, August 8, 2016 5:24 AM
    Moderator
  • hi

    thank you for your reply, i have exchange 2010 and the clients are on outlook 2007, i thought that by default the auto download is enabled for the users from the same domain but seems that its not working with me 

    the only way that make it work is through outlook by enabling it for all which is something i dont want to do it

    i will try your advise and back to you soon 

    thanks again


    Saif Almodares

    Tuesday, August 9, 2016 5:48 PM
  • seems it was working from the beginning but the external links in the signature is not showing their icons 

    it wasnt about photos 

    any idea ?


    Saif Almodares

    Tuesday, August 9, 2016 8:59 PM
  • Hi Saif,
    If I understand correctly, the photo could be downloaded automatically now, but the icon with hyperlink in the signature is still blocked.
    If that is the case, please access the outlook account on the web to see if the icons appear and works. It will help us to check if the failure happens in the process of downloading from exchange server.
    If I misunderstand, you could share us the screenshot to us for better troubleshooting.
    In addition, since the issue also relates to outlook, i would suggest you post the question in outlook forum.
    https://social.technet.microsoft.com/Forums/office/en-US/home?forum=outlook
    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.
    Best regards,
    Wendy
    Regards,
    Wendy

    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, August 11, 2016 10:05 AM
    Moderator
  • thanks Wendy

    when i logged into the web mail i cannot see the (Facebook ,insta, YouTube, website) links 

    i can only see the photo attached to the signature, i need to make this visible to all users that why i put my question here not at the outlook forum, i need a GPO to make it good for all

    thanks

     


    Saif Almodares

    Thursday, August 11, 2016 11:39 PM
  • Hi Saif,
    Please check if it is a problem with IE and try to see if these links are blocked via IE.
    In addition, here is a similar question, and it has many discussion with proposed methods, please take a look and use for reference:
    Hyperlinks blocked in outlook
    http://answers.microsoft.com/en-us/office/forum/officeversion_other-outlook/hyperlinks-blocked-in-outlook/848ac6d2-f231-48f1-8d67-02022dc83610?auth=1
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, August 15, 2016 3:08 AM
    Moderator
  • i just checked that article its not about the same issue i have, i can enable and disable the hyperlink for all but i need to enable it only for my domain users 

    thanks 


    Saif Almodares

    Wednesday, August 17, 2016 5:28 PM
  • Hi Saif,
    Sorry, I am still not very clear what you want to achieve.  Can you send me the resulting in the received email so we can see exactly what happened compared to what you want?
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, August 22, 2016 9:27 AM
    Moderator
  • hi

    i have made a signature in my outlook account , this signature contain links to our company pages at Facebook and insta and youtube like any other signature...

    when i send a message to any member of our domain, the photos or the shortcuts or the thumbnails that refer to these links above are not been downloaded

    i hope this is more clear now

    thanks

      


    Saif Almodares

    Tuesday, August 23, 2016 5:52 PM