locked
connecting laptop wireless problem RRS feed

  • Question

  • I was able to connect for a couple days, now it says "renewing your IP address" then I see somewhere else that the radio is turned off. - I seem to remember clicking a checkbox that said like... "Turn off radio when ethernet cable is connected" but can't seem to find it again
    Monday, September 26, 2011 8:02 PM

Answers

  • By default, you may use only one form of connection at a time...you can't run both ethernet and wireless together without server-side includes and a router...otherwise you would have two ip addresses for the same device, see? (which would make it a mac or device addr)..what you can do is right click on the icon for the wireless device, select properties, and check under the advanced tab for a setting like "radio enable" and either set it to default or enabled. Remember that if you plug an ethernet cable into it again, it will disable the radio again. Save your changes by clicking apply, then re-start windows so the new values are written into the registry.

     


    "http://support.microsoft.com/fixit/default.aspx/". This is MICROSOFT'S new, FREE, fully automated, anonymous support portal, which can help users resolve windows and other product issues with a few mouse clicks. BOOKMARK THIS SITE, EVERYBODY !!!
    Tuesday, September 27, 2011 5:43 AM