none
DPM error while reading from tape library RRS feed

  • Question

  • Hi,

    I have a DPM server which protects some file servers. When i try to recover data which is close to 3 months old from tapes, it gives the following error message:

    File copy failed due to an I/O error.
    Source location: NO_PARAM
    Destination location: NO_PARAM.
    (NO_PARAM)
    Exception trace :
     NO_PARAM

    Please make sure that the source and destination locations exist and have full control permissions for the local system account.

    ID: 30123

    I made sure that my credentials have administrative privileges. I tried to reboot the tape library also, but it still says the same. Please help.

    Thanks

    Pavit

    Tuesday, January 31, 2012 3:29 PM

Answers

  • Closing for house keeping.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Friday, December 20, 2013 5:55 PM
    Moderator

All replies

  • Hi,

    This error comes up when i try to read the data from tapes. The data read job runs for 7-8 minutes while there is no data transferred and this error comes up.

    Thanks

    Pavit

    Wednesday, February 1, 2012 11:05 AM
  • Closing for house keeping.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Friday, December 20, 2013 5:55 PM
    Moderator