locked
SCCM 2012 not installing software updates RRS feed

  • Question

  • Hi,

    I migrated our SCCM 2012 SP1 server from a 2008 R2 box onto a 2012 box. I did this using a backup and restore method. My database is on a seperate database and was not touched. All went well apart from software updates no longer seem to install apart from a handful of machines. out of 700 computers software updates have worked on 10. We use Endpoint Protection so would like to get this working soon if possible. The problem is happening for old and new updates.

    I have reinstalled the DP and the SUP and it hasn't helped.

    In WUAhander.log on a broken client i am getting these errors:

    OnSearchComplete - Failed to end search job. Error = 0x80244007. WUAHandler 11/06/2013 10:52:04 1040 (0x0410)
    Scan failed with error = 0x80244007. WUAHandler 11/06/2013 10:52:04 1040 (0x0410)

    I found this on the internet but i don't have any target groups, so that didn't help.

    Does anyone have any suggestions please?

    Thanks




    • Edited by FNGM Tuesday, June 11, 2013 8:33 PM
    • Moved by TorstenMMVP Thursday, June 13, 2013 6:28 AM moved to Security & Compliance
    Tuesday, June 11, 2013 8:23 PM

Answers

  • What about WindowsUpdate.log?

    Jason | http://blog.configmgrftw.com

    Sunday, June 16, 2013 5:39 PM

All replies

  • Do you have a group policy in place for Windows Update?

    Have you examined the windows update agent settings in the registry? Have you tried deleting these and restarting the ConfigMgr agent?


    Jason | http://blog.configmgrftw.com

    Tuesday, June 11, 2013 10:24 PM
  • no group policy stuff in GPO. This all worked perfect on the old server.

    I had a brand new machine with a clean install using OSD and it does the same thing, so its not a client reinstall to fix it.

    Thanks

    Wednesday, June 12, 2013 6:38 AM
  • Did you explicitly check the registry?

    Jason | http://blog.configmgrftw.com

    Thursday, June 13, 2013 4:25 AM
  • Yep checked that.
    Thursday, June 13, 2013 7:31 AM
  • What about WindowsUpdate.log?

    Jason | http://blog.configmgrftw.com

    Sunday, June 16, 2013 5:39 PM
  • Have you checked if its proxy related? Could network traffic be blocked by you proxy(s)?
    Tuesday, June 25, 2013 11:05 AM
  • Have you installed and post-install configured WSUS on your 2012 Server?  Does the WCM.log, WSYNCMGR.log on the server show that your SUP is actually working?  Before you migrated, were you using the default WSUS Ports of 80 and 443 - in which case you may need to change your Software Update Point Site component to use the Server 2012 default WSUS ports which are 8530 and 8531.

    My Personal Blog: http://madluka.wordpress.com

    Tuesday, June 25, 2013 12:26 PM