locked
MDT 2013 - Task sequences not updating RRS feed

  • Question

  • Hello all,

    We recently had a server crap out and along with it all of our deployment info for a small off domain internet cafe of about 20 computers.  Previous admins did not save any of the info so I'm having to start over with MDT 2013.  I have MDT 2013 installed and have imported Win10 Pro x64.  I was able to create a task sequence and deployed it to a VM using VMware player.  I have customized the image and am trying to capture a custom image.  I have created new sysprep and capture task sequences but when I go into the deployment share and run the litetouch.vbs it does not pull up my new task sequences I have created.  I dont have it on a domain and plan on creating a bootable USB for the image.  I've deleted the C:\MININT folder and even tried created a new deployment share with new task sequences but i always get the same three from when I deployed the image.  I'm lost at this point.

    Also, I'm new to setting up MDT and capturing an image so apologies if it is something obvious.  Thanks in advance!

    Tuesday, June 28, 2016 5:47 PM

All replies

  • Please don't take this wrong but, you have a lot of facts but, there doesn't seem to be a question asked. Can you give a problem statement of some sort?

    Many questions such as where do I find logs and what logs are interesting are found in: MDT TechNet Forum - FAQ & Getting Started Guide Please take the time to read it. Also if you don't post logs your problem won't be easily solved.

    Tuesday, June 28, 2016 6:50 PM
  • No worries at all.  Sorry for that.  

    I'm trying to find out why my updated task sequences are not showing up.  My new task sequence and the folder structure I have created in MDT are not showing up for me to select my new capture task sequence.

    Tuesday, June 28, 2016 6:53 PM
  • Can you post a link to your logs? The FAQ has information on how to find them.

    Many questions such as where do I find logs and what logs are interesting are found in: MDT TechNet Forum - FAQ & Getting Started Guide Please take the time to read it. Also if you don't post logs your problem won't be easily solved.

    Tuesday, June 28, 2016 8:45 PM