locked
my pictures folder RRS feed

  • Question

  • how do i get the photos in the my pics folder to show up when i open the folder.  the pics are there but they just dont show up as a the standerd file for a jpg
    Thursday, January 15, 2009 1:46 PM

Answers

  • Hi,
    First of all you have to goto Tools => Folder Options => View and uncheck the first check box which is Always show icons never thumbnails. Click Apply and Ok

    The click on View and select your views either medium, large or extra large icons.

    Akfash Latibu
    http://akfash.wordpress.com
    Akfash Latibu http://akfash.wordpress.com http://techdbt.blogspot.com http://techdisti.blogspot.com
    • Marked as answer by geoff123 Thursday, January 15, 2009 10:57 PM
    Thursday, January 15, 2009 5:13 PM

All replies

  • You change it through View > Large Icons/ Medium Icons/ Tiles etc etc
    Thursday, January 15, 2009 2:55 PM
  • Hi,
    First of all you have to goto Tools => Folder Options => View and uncheck the first check box which is Always show icons never thumbnails. Click Apply and Ok

    The click on View and select your views either medium, large or extra large icons.

    Akfash Latibu
    http://akfash.wordpress.com
    Akfash Latibu http://akfash.wordpress.com http://techdbt.blogspot.com http://techdisti.blogspot.com
    • Marked as answer by geoff123 Thursday, January 15, 2009 10:57 PM
    Thursday, January 15, 2009 5:13 PM