locked
Rules for Incoming Mail RRS feed

  • Question

  • I have set up a rule for incoming gmail to be sent to my Inbox but it does not happen consistently. Sometimes the email will be sent to gmail trash, other times it will be sent to my Inbox and occasionally t will end up in the "Important" mail box.

    What is going on and how can I get all copies of incoming gmail sent to my regular inbox?

    Thanks

    Wednesday, July 5, 2017 2:11 AM

All replies

  • Assuming that you have Gmail connected to your Outlook as IMAP account. What Outlook version do you use?

    Alexey Kuznetsov,
    Relief Software
    More than 130 free add-ins for Outlook


    Wednesday, July 5, 2017 3:29 PM
  • Hi,

    You may try to set your mailbox root folder path to 'Inbox' so that all emails will be delivered to the Inbox folder. To do this, go to File > Account Setting > Account Settings, double click your Gmail account to open the Change Account wizard. Now click More Settings > Advanced, type Inbox in the 'Root folder path' field. Click OK and follow the wizard to finish the account configuration.

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Steve Fan Friday, July 7, 2017 1:33 AM
    Thursday, July 6, 2017 6:57 AM