none
Resource allocated in wrong tasks when consult pool RRS feed

  • Question

  • I work with Professional Project 2010, with a resource pool where are linked all my projects. Recently I observed that when I opened the resource pool, some of them had overallocation. Looking at tasks I observed some projects  allocated with some wrong resources . Opening the project in question and making a filter in resources, the resource that I saw in resource pool file doesn't exists in original project. Making a filter per listed tasks in resource pool, all of them are another resource not of this listed in resource pool.

    Some one can help me ?  Why it happened ? And how can I resolve this ?

    Thanks.

    Exemplos :

    Pool Resource

    Thursday, September 13, 2012 3:08 PM

All replies

  • Hi Elisangela,

    Are the projects that are linked with resource pool created from templates?

    Thanks and Regards,

    Roopkumar


    Thanks and Regards, Roopkumar Kamat (MCITP)

    Monday, September 24, 2012 5:49 AM
  • Hi, Elisangela.  Your screen shots are difficult to read. One of the first things I would check is the Share Resources dialog and confirm that the right Resource Pool file is specified. Can you trace where the resources Evandro and Cliente originate?

           Graham

    Tuesday, September 25, 2012 12:28 PM
  • Adding to Graham's suggestion, also try re-linking resource pool once. Resource Pool corruption could also be a possibility. Let us know the details so that we can help troubleshoot it further.

    Sapna Shukla

    Tuesday, September 25, 2012 5:54 PM
    Moderator