locked
FIM-GALSYNC: Exchange 2007 and Exchange 2010 Provisioning RRS feed

  • General discussion

  • So, in support we deal with a lot of issues pertaining to Exchange 2007 and Exchange 2010 provisioning.  These can be educational calls as well as troubleshooting calls, to help understand the changes that happended with Exchange 2007 and Exchange 2010.  The following wiki articles will assist in better understanding how to provision to Exchange 2007 and Exchange 2010.

    FIM-GALSYNC: Exchange 2007 Provisioning

    FIM-GALSYNC: Exchange 2010 Provisioning

    In addition to that, I have posted information dealing with one of the most common errors when provisioning to Exchange 2007 and/or Exchange 2010 and that is the infamous "ma-extension-error". 

    FIM-GALSYNC: ma-extension-error

    Please let me know if these are helpful.


    Timothy P Macaulay, MCSD, MCSD.NET, MCAD, MCP
    Wednesday, November 2, 2011 2:30 PM