locked
Some added mailboxes do not sync RRS feed

  • Question

  • Hello,

    We have the following problem, our employees use Outlook 2016. With some added mailboxes so they can help eachother with the workload.

    But some added mailboxes don't sync properly, the added mailbox shows a lot of unread e-mails, but this is not as it should be.

    We added the mailboxes this way: "Account settings > Account settings > Change > More settings > Advanced" with cashed mode enabled. 

    I have tried to disconnect and reconnect the user profile to Outlook, this worked temporarily. After a few hours the mailboxes were not up-to-date again.

    I also tried to reconnect the mailboxes, this didn't work either.

    I hope someone can help me with this issue. Thank you very much in advance. 

    Tuesday, October 18, 2016 1:32 PM

Answers

  • Hi,

    >> I have tried to disconnect and reconnect the user profile to Outlook

    By this do you mean recreating a new Outlook mail profile? If this is the case, the issue is more likely related to corrupted profile or OST files.

    I noted you have cached mode enabled for the shared mailbox, we may also try to disable cached mode (clear the "Download shared folders" checkbox under Account Settings) and then check if this issue continues.

    Please let me know the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Steve Fan Monday, October 24, 2016 9:53 AM
    • Marked as answer by Steve Fan Friday, October 28, 2016 10:10 AM
    Friday, October 21, 2016 2:38 AM

All replies

  • I just had a very similar issue. user #1 manager, User #2 team member.

    #2 leave on long term leave, so gave #1 "Manage Full Access Permission" in Exchange 2010

    open #1 mailbox (outlook) everything updates OK, then one or both mailbox fail to update next time without a forcing  to check fr new mail.

    this is repeatable on different computers and outlook profiles. I also tried adding #2 to my outlook and had same issue.

    Tuesday, October 18, 2016 8:36 PM
  • Hi,

    >> I have tried to disconnect and reconnect the user profile to Outlook

    By this do you mean recreating a new Outlook mail profile? If this is the case, the issue is more likely related to corrupted profile or OST files.

    I noted you have cached mode enabled for the shared mailbox, we may also try to disable cached mode (clear the "Download shared folders" checkbox under Account Settings) and then check if this issue continues.

    Please let me know the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Steve Fan Monday, October 24, 2016 9:53 AM
    • Marked as answer by Steve Fan Friday, October 28, 2016 10:10 AM
    Friday, October 21, 2016 2:38 AM