none
Project 2013 Professional Stops Responding RRS feed

  • Question

  • Hello,

    I've been searching online but unable to find a solution to date for my problem(s). I am getting chronic errors using Microsoft Project Professional 2013.  It started while using my desktop version so uninstalled that and an am encountering the same thing sing a trial version of Project Professional 2013 via Office 365. The software is installed on a Windows 7.0 laptop. I am stumped and hope that someone has some ideas for how to resolve these issues.  Here are the details:

    Scenario:

    1) The issue has been chronic for ~  two weeks. When I have my project files open, after a certain amount of time (the time varies usually within an hour), I'll get an error that Project has Stopped and then it restarts, or I'm prompted to Click on OK to terminate the program. It does not matter if I'm actively working with my project files or not. Sometimes I am prompted to send the information to Microsoft, sometimes not. When I check for solutions via the Reliability monitor on my PC, a solution is not found.

    The most recent event log information from the Event View contains the following

    Faulting application name: WINPROJ.EXE, version: 15.0.4535.1000, time stamp: 0x51de6df4

    Faulting module name: WINPROJ.EXE, version: 15.0.4535.1000, time stamp: 0x51de6df4

    Exception code: 0xc0000005

    Fault offset: 0x0029d88d

    Faulting process id: 0x141c

    Faulting application start time: 0x01cebb72c71f2573

    Faulting application path: C:\Program Files\Microsoft Office 15\root\office15\WINPROJ.EXE

    Faulting module path: C:\Program Files\Microsoft Office 15\root\office15\WINPROJ.EXE

    Report Id: 56a49749-276e-11e3-8d68-2016d89dfa1f

    2) The application also sometimes fails with a memory error over the last couple of weeks. The dialogue box is WINPROJ.EXE - Application Error. The content of the dialoge box is "The instruction at 0x003f1d3e referenced memory at 0x15200000. The memory could not be written. Click on OK to terminate the program". The location numbers vary when this error comes up.

    3) Receiving errors about some project files being corrupted.

    Project Environment

    Currently there are 8 projects connected to a single resource pool. The resource pool and project plans are now in the same folder.

    Action to so far to resolve the issue

    1) Ran diagnostics on the memory, no issues uncovered.

    2) Uninstalled desktop version of Project, uninstalled Office 365. Then reinstalled both.

    3) Uninstalled desktop version of Project, uninstalled Office 365, Then reinstalled Office 365 and a trial version of Project Professional from Office 365.

    4) Suspecting that file corruption could be the cause, provided a copy of the resource pool and some of the project plans to a collegue to run locally on their PC. They were able to replicate the problem.

    5) There were project plans connected to the resource pool in different directories on the PC.  Saved all the projects and resource pools as xml files. Then resaved them as project files but all in a single directory.

    6) Noticed invalid links in new resource pool and use the "Break Link" feature to remove them.

    Thank you in advance for any assistance you can provide.

    Friday, September 27, 2013 5:08 PM

Answers

  • Hi ,

    Try installing latest CU for project pro. Are you using 32 bit version? If yes, try using 64 bit.


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    • Marked as answer by jsteeves84 Thursday, July 2, 2015 6:05 PM
    Friday, October 4, 2013 11:42 PM
    Moderator

All replies

  • Hi ,

    Try installing latest CU for project pro. Are you using 32 bit version? If yes, try using 64 bit.


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    • Marked as answer by jsteeves84 Thursday, July 2, 2015 6:05 PM
    Friday, October 4, 2013 11:42 PM
    Moderator
  • Hi,

    Create new user account in local machine and login with that account and check the behaviour.

    Monday, October 7, 2013 1:39 PM