locked
URGENT!! <<Problem deploying sequenced application RRS feed

  • Question

  •  

    Hi,

     

    I've been trying many thing to be able to deploy an sequenced application to a client without any success...

     

    I've tried both HTTP and RTSP with the same result.

     

    Here's the errors I got when I tried to load an application.

     

    The client was unable to connect to an application virtualization Server (rc 14901c04-000180b)

    Event ID : 3008

     

    Could not load App

    event ID : 3021

     

    I'm able to Refresh the client policy and to see the application.

    But if fails when I try  to load or to start it.

     

    Any advise would be appreciated.

     

    Thanks!!

     

    Thursday, October 16, 2008 3:49 PM

Answers

  • Since the error did not include the phrase "the server actively refused...", most likely the problem lies in the server name.  By default the OSD will have %SFT_SOFTGRIDSERVER% as the server name.  WIth 4.5 you have three choices:

    1. Fix the OSD on the server.

    2. Push out SFT_SOFTGRIDSERVER as an environment variable.

    3. Push out an ASR (Application Source Root) group policy preference to override the internals of the OSDs.

     

    • Proposed as answer by znack Sunday, August 23, 2009 8:36 PM
    • Marked as answer by Aaron.ParkerModerator Friday, December 30, 2011 12:14 AM
    Monday, October 20, 2008 11:45 AM
    Moderator