none
DPM Services couldn't be started on DPM Server RRS feed

  • Question

  • I am using System Center 2012 R2 Data Protection Manager with UR9. Win2012 R2, Hyper-V environment.

    The DPMAC, DPMLA & DPMRA services are continuously starting and stopping on DPM Server, tried so many things (e.g; rebooting the server, used setdpmserver command, manually start the service, disable and enable the service) but the problem still persist.

    Kindly help me out, if anyone have some resolution regarding this....

    Monday, May 23, 2016 11:06 AM

Answers

  • Problem resolved,

    I tried so many things but when I got tired of trying things... I restored a previous VHD (which was backed up a few days ago). Then all of a sudden DPMAM Service (Access Manager Service) was crashing continuously.

    Then what I tried is the best way to resolve the issues and recommended by Microsoft and that is my friends is "RESTART" :/

    Here are the steps:

    1) Restore a previous VHD.

    2) A couple of restarts if the problem persists.

    3) Run the following command on CMD with "run as administrator" on your current DPM Location.

    Command: dpmsync -sync

    Literally, I am screwed with this DPM product.

    • Marked as answer by Shariq Husain Friday, May 27, 2016 10:05 AM
    Friday, May 27, 2016 10:05 AM

All replies