none
Find why exchange failed a message + tracking logs RRS feed

  • Question

  • Dear All,

    Exchange HT servers are blocking all emails from a specific domain

    Below is the information from the message tracking log,

    I am not able to find why Exchange is failing these emails with this information. Event id just shows fail and the source is "Agent" 

    Is there a way to find more information about this failure and the source which blocks these emails?

    We dont have any additional spam filtering agent installed in exchange servers

    I have checked our transport rules but we dont have any rule to block emails from this domain

    Thursday, September 29, 2016 3:25 PM

Answers

  • Agree with asafgb, you can also check the protocol log on both Edge and HT servers in the following path to see if any useful error messages:

    C:\Program Files\Microsoft\Exchange Server\TransportRoles\Logs\ProtocolLog\Smtpreceive

    You can also try to create a specific receive connector for the specific and check the results.

    BR.


    Jason Chao
    TechNet Community Support


    Please remember to mark the replies as an answer if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Friday, October 7, 2016 2:48 AM
    Moderator

All replies

  • there transport rule and transport agent + if it from other domain, do you have any edge server?

    try these:

    1. Stop all transport rule and send email (not work, return all back on)

    2. You try to send email from your company to outsite right?
     if yes try to find if the other domain accept your email, maybe it reject it

    more information please

    Thursday, September 29, 2016 7:05 PM
  • Hi,

    From your description I understand that your HT server is rejecting the mails from specific domain.

    From the screenshot it seems it has touched off one agent and leaded to the message delivery failed. 

    Does this domain emails send to specific users or groups? These users and groups could have blocked the domains emails.

    Have the domain senders received any NDRs? You can collect this message if it's convenient.

    Hope it helps.

    BR.


    Jason Chao
    TechNet Community Support


    Please remember to mark the replies as an answer if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, September 30, 2016 2:33 AM
    Moderator
  • Hello Jason,

    The sender (external) is not sending emails to a specific user/group of users.

    Any email to recipients in our organization from this domain is getting blocked

    They dont receive any NDR. guess the HT server is silently dropping these emails

    We have EDGe servers but these emails are successfully passing those servers

    I will check if these recipients are blocking these domains in their junk settings. But if you other suggestions as well, let me know

    Thanks


    Friday, September 30, 2016 10:27 AM
  • you sure the edge 100% passing it?

    and check if you have in your companny have any trasport agents (not only rules)
    Sunday, October 2, 2016 5:41 AM
  • Agree with asafgb, you can also check the protocol log on both Edge and HT servers in the following path to see if any useful error messages:

    C:\Program Files\Microsoft\Exchange Server\TransportRoles\Logs\ProtocolLog\Smtpreceive

    You can also try to create a specific receive connector for the specific and check the results.

    BR.


    Jason Chao
    TechNet Community Support


    Please remember to mark the replies as an answer if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Friday, October 7, 2016 2:48 AM
    Moderator
  • Hi,

     

    Just checking in to see if above information was helpful. Please let us know if you would like further assistance.

     

    Thanks,


    Jason Chao
    TechNet Community Support


    Please remember to mark the replies as an answer if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, October 11, 2016 1:39 AM
    Moderator