none
Information not pulling through from subprojects RRS feed

  • Question

  • I'm using Project Standard 2013 (version 15.0.4875.1001).

    I have a number of programmes set up, each of which have subprojects inserted into them.  The master programme shows the task name, duration, start and finish dates for each subproject and has a baseline set.  The programme is updated weekly.  Previously, when I was doing the update I would open the master programme, and then open, update, save and close each subproject in turn.  Any changes I had made to the start/finish dates of the subproject were reflected in the master.

    However, since the latest update was installed this is not working.  I open the master programme, but when I then open a subproject the information shown in the master changes.  The task bar for that subproject disappears, the duration is shown as 0 days, and the finish date changes to the same as the start date.  The baseline still shows the original dates.

    If I open the subproject on its own (without opening the master first), I can update it as normal - but any changes to the start or finish date don't show up in the master programme.

    One of my colleagues also uses these programmes and is having the same problem - but again, only since the update.

    Can anyone help?

    Friday, November 25, 2016 3:58 PM

All replies

  • Hi,

    I can confirm your observation.

    No Issue with 15.0.4859.1000
    Issue occurs with 15.0.4875.1000

    Regards
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    Saturday, November 26, 2016 8:57 AM
    Moderator
  • Barbara,

    There is an update in between the two you show, namely the October 2016 update (15.0.4867.1003). Note, the ".1003" may be a typo but that's how it is listed in Brian's blog. Anyway, that particular update did a couple of things regarding master/subproject structures and I would guess that is a good place to look.

    John

    Saturday, November 26, 2016 3:57 PM
  • Hi John,

    I know about corrections with recent patches regarding master/sub projects. I think, there is an unwanted side effect, somehow. To get ist solved, the best idea is to open a support incident.

    Regards
    Barbara  


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    Sunday, November 27, 2016 6:00 AM
    Moderator
  • Hi,

    Thanks for your replies.  My next problem is that I'm struggling to log the problem with Microsoft.  I had an online chat with one of their techs, who gave me a case number and a phone number to call.  After 15 minutes on the phone, they then told me to report the problem online - but I can't find a way of doing it.

    Could you point me in the right direction?  This should be a simple thing to do, but I feel like I'm going round in circles.

    Thanks again

    Shona

    Monday, November 28, 2016 10:18 AM
  • Hello,

    I'm using Project Professional 2013 (version 15.0.4875.1000 - multiple languages).

    I can also confirm that the duration of inserted subprojects is calculated incorrectly. In my consolidated projects only the first task determines the duration of the subproject. At the same time the Planning Wizard pops up with wrong advise about nonexistent scheduling conflicts.

    This is a serious bug affecting many users of Microsoft Project 2013 who have more then one project to manage at the same time. Although I know about phone support, I am not aware of an online reporting tool for bug reports (see Shona's experience). There is a feedback button in Project 2016, but not in Project 2013.

    Anyone?

    Thdk

    Monday, November 28, 2016 6:30 PM
  • Hi,

    the issue is said to be fixed with CU December. So just a few days patience please!

    Regards
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    Tuesday, November 29, 2016 6:34 AM
    Moderator
  • Hi,

    it is fixed, I have tried. See https://support.microsoft.com/en-us/kb/3127978.

    Regards
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    Thursday, December 8, 2016 7:52 AM
    Moderator