locked
Headers cut off etc RRS feed

  • Question

  • Hi! I am struggling with a document I have been returned by someone with some weird changes that aren't normally present in the doc.  There have obviously been some changes applied but I don't know how to undo them to get it back to looking the way it needs to! 

    I will insert two images, the first one is the header - this appears cut off at the top of the page, however in Print Preview mode looks like it will print normally, but for viewing purposes on the screen it looks cut off - why is this happening and how can I change it back to normal?? 

    Second image shows the page break (long unbroken line) and then on the left-hand side you can see where there are separate margins for the individual table rows - it doesn't normally look like this and I can then just go into the left-hand margin and change the measurements down to allow for the tables not to encroach onto the logo (blanked out for confidentiality!) and lower it down just a tad.  However, now that there have been changes made to it and there are individual measurements for the table rows I am now unable to lower the table down to sit below the red logo.

    It's driving me nuts - why is it doing this?  This wasn't a template to start off with but I sent it to a staff member for completion and they have obviously made some changes to it but I don't know what.  Please can anyone let me know how to amend it back to the way I want it? 

    Thanks, 

    FP 

    Here are the images: 


    • Edited by Frecklepaw Monday, August 7, 2017 12:59 PM
    • Moved by Chenchen Li Tuesday, August 8, 2017 2:01 AM
    Monday, August 7, 2017 12:58 PM

Answers

  • Go to File|Options|Display and check the 'Show white space between pages in Print Layout view' option.

    Cheers
    Paul Edstein
    [MS MVP - Word]

    • Marked as answer by Frecklepaw Tuesday, August 8, 2017 7:58 AM
    Tuesday, August 8, 2017 5:10 AM

All replies

  • Hi Frecklepaw,

    This forum(Word for Developers) is for development issues related to Word Object Model and your problem is more
    related to Word product feature, so I would move this thread into 
    Word IT Pro Discussions.
    Thanks for your understanding.
    Best Regards,
    Terry

    Tuesday, August 8, 2017 2:00 AM
  • Go to File|Options|Display and check the 'Show white space between pages in Print Layout view' option.

    Cheers
    Paul Edstein
    [MS MVP - Word]

    • Marked as answer by Frecklepaw Tuesday, August 8, 2017 7:58 AM
    Tuesday, August 8, 2017 5:10 AM
  • Hi Paul, 

    Perfect! Thanks so much! :D 

    FP 

    Tuesday, August 8, 2017 7:58 AM