locked
Internet Explorer 9, doesnt open yahoo site on user accounts RRS feed

  • Question

  • I'm running Windows 7 in virtual environment for educational purposes so i establish remote desktop logins into it but i keep having an issue with IE9. For some reason  EI9 would not respond on certain sites, like yahoo, or MSN or basically major sites on regular user logins but it works just fine  in the administrative account. Every time i go to yahoo IE takes forever to load, it doesnt give me any type of errors its only a black page for a while then the site comes up.Furthermore, IE will freeze and lock the pc up. I found it very unusual because i never had a problem with Windows 7. Ive read and tried all kinds of things, i change quite a settings under the advance tab, on internet options, disable ipv6 but nothing seems to work. I would really appreciate some suggestions 


    Yahoo loads too slow
    • Edited by Gmartires Tuesday, February 5, 2013 3:59 PM
    Tuesday, February 5, 2013 3:27 PM

Answers

  • My apologies for taking so long on replaying back and i just want to thank both of you for your input. I was completely clueless regarding this issue and i had no where to go. I was going to tried everything so started trying what IECUSTOMIZER suggested and i started to install the yahoo bar but before i actually installed decided to disable the Add_ons. I only had few from flash player, and java installed under the currently loaded dropdown option so i left them alone and i found about 30 enable and running under the running without permission option

    After i disabled them started to give me some errors saying that explorer encountered issues and had to close unexpectedly, after i restarted the browser twice the errors disapear and i was able to open any page i had previously experience issues with. It simply work. Im not sure how all those adds on were enable because is a fresh install of windows 7, i did had install every update for the system itself tho. 

    Also im a noobie when it comes to GPO' so i would a appreciated help if possible of how setting a GPO policy withelisting acccepted Add-ons for remote desktop users on IE. Once again thank you so much. 


    Gabriel Martires Information Technology 107 Wright Complex Concordia College Selma, AL Work Phone (334) 526-9119 Ext. 19719 gmartires@ccal.edu

    • Marked as answer by Gmartires Friday, February 8, 2013 4:20 PM
    Friday, February 8, 2013 4:16 PM

All replies

  • Hi,

    the very first troubleshooting step in diagnosing IE problems is to run in noAddons mode..often IE addons are installed by users on their accounts.. so try that first...consider using GPO to enforce a white list of acceptable addons that users can install. If you do have a yahoo toolbar installed, go to toolbar.yahoo.com and install the latest compatible version of their software or just uninstall it.... check your IE version (Help>About Internet Explorer)...make sure you are not using the Yahoo branded version of IE.... then

    Tools>Compatibility View Settings check "Include updated website lists from Microsoft".....in IE9 and later this list is shadow-copied from a cloud service... your firewalls/proxy may be blocking updates... If that is the case manually add the sites you are finding manually to the compatibility list (Tools>Compatibility View Settings..."Add Site" button) or configure the user CVL with GPO. In IE8 the CVL is updated with Windows Updates. Some yahoo sites are on the CVL...

    Tools>Internet Options>Security tab, click "reset all zones to default"..... quite often bamboozled users will change the default security zone settings "in the hope of 'fixing' things.... yeah right! Consider disabling access to the Security tab for user accounts with GPO.

    Trusted Sites icon, 'Sites' button.... remove http://www.yahoo.com from the trusted sites list.... SOME yahoo sites use sub-domains to verify user credentials....IE has a security setting preventing navigation to zones of lower integrity...It is best to keep public access web sites out of the Trusted Sites zone (even if they use https)

    Internet Options>Advanced tab, check "Recover from rendering errors with Compatibility View"....SOME yahoo sites have serious coding issues... this setting is required for sites that have coding issues....

    Lastly, SOME yahoo sites offer a classic or modern 'experience' in their web assets....you did not give enough details, but it makes a difference to our answers.

    When asking questions in internet related forums it is helpful if you include the full address of any websites you are having problems with... this enables us to test the sites in question specifically.... as I said yahoo has a number of global sites.... they are not all the same..

    Regards.

     


    Rob^_^

    Tuesday, February 5, 2013 11:38 PM
  • Hi,


    I suggest you try the following steps:


    1. You can run Internet Explorer (No Add-ons) to troubleshoot the issue.

       

        1. Open Start Menu, then click all programs, select Accessories, open the  system tools;

        2. Right-click Internet Explorer(No Add-ons), run as Administrator.


    2.
    Add the website to Trusted Site to check the result


        Add to Trusted sites

        =============

        1. Click the “Start” button, type “inetcpl.cpl” (without quotation marks) in the “Search” bar and then press “Enter”.

        2. Switch to the “Security” tab, click "Trusted sites" and then click "Sites".

        3. Type the URL of the site (such as http://www.yahoo.com) in the "Add this Web site to the zone" box and click “Add”

        4. Uncheck the "Require server verification (https:) for all sites in this zone" box and click “Close”.


    3. Reset Internet Explorer settings and see how it works.

    4. Test issue in Clean Boot mode and Safe Mode with networking


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Thursday, February 7, 2013 2:58 AM
  • My apologies for taking so long on replaying back and i just want to thank both of you for your input. I was completely clueless regarding this issue and i had no where to go. I was going to tried everything so started trying what IECUSTOMIZER suggested and i started to install the yahoo bar but before i actually installed decided to disable the Add_ons. I only had few from flash player, and java installed under the currently loaded dropdown option so i left them alone and i found about 30 enable and running under the running without permission option

    After i disabled them started to give me some errors saying that explorer encountered issues and had to close unexpectedly, after i restarted the browser twice the errors disapear and i was able to open any page i had previously experience issues with. It simply work. Im not sure how all those adds on were enable because is a fresh install of windows 7, i did had install every update for the system itself tho. 

    Also im a noobie when it comes to GPO' so i would a appreciated help if possible of how setting a GPO policy withelisting acccepted Add-ons for remote desktop users on IE. Once again thank you so much. 


    Gabriel Martires Information Technology 107 Wright Complex Concordia College Selma, AL Work Phone (334) 526-9119 Ext. 19719 gmartires@ccal.edu

    • Marked as answer by Gmartires Friday, February 8, 2013 4:20 PM
    Friday, February 8, 2013 4:16 PM
  • Hi,


    Glad to hear this issue has been solved.


    Regards,


    Vincent Wang
    TechNet Community Support

    Monday, February 11, 2013 1:31 AM