none
Group Policy Interactive Login change of behaviour

    Question

  • We have had a group policy in place for years, four lines of text, separated by lines of blank spaces.  We entered it like below:

    Line 1.

    <Alt-255>

    Line 2.

    <Alt-255>

    etc.

    When looking at the GPO itself, it showed the text on one line formatted like this:

    Line 1., , Line 2., , etc.

    This has worked fine for years.  Today upon logging in I noticed that our login message was only showing the first line.  Upon looking at the policy, everything after "Line 1." had disappeared.  I re-entered the text as above, it showed again like it did before, so I ran "gpupdate" and logged off.  When I logged back on, I still only saw "Line 1."  Every time I change the text, it saves it, but then deletes everything after "Line 1." again.

    No updates have been applied to the DC's recently, no changes to Group Policy have been made either, so I'm really not sure what could be causing this.

    Any ideas?

    Thursday, February 23, 2017 11:46 AM

All replies

  • Hi,

    I have tested for this.

    I suggest you try to run gpresult /h gpreport.html with administrator to check if the policy has been applied with two lines words.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, February 24, 2017 8:21 AM
    Moderator
  • Hi,

    Are there any updates?

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, February 28, 2017 7:00 AM
    Moderator
  • Are there any feedbacks?

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 14, 2017 2:49 PM
    Moderator