locked
Unable to search for users in Skype For Business client - Ann error occurred during the search. RRS feed

  • Question

  • Anyone experienced this issue or know how to fix it?

    We are using Skype for Business Client but Lync as a back end server. 5 users are experiencing issues when trying to search for another user in S4B client. User is getting the following: An error occurred during the search:

    Tried to remove and recreate local Lync profile but that doesn't fix the problem. Tried to login to another computer but the issue is following to another computer as well.

    
    Thursday, May 5, 2016 8:24 PM

Answers

  • Hi,

    Please try to compare if there is any difference between these issued account and other well-worked account.

    Try to disable these issued accounts from Lync Server and then enable them again to test the issue.

    Please try to change the sip address for these Lync accounts to test the issue as well.

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    • Proposed as answer by Eason Huang Thursday, May 12, 2016 3:22 PM
    • Marked as answer by Eason Huang Sunday, May 15, 2016 11:43 AM
    Wednesday, May 11, 2016 8:53 AM
  • Is the problem same on both internal and external network?

    CTRL+right click Skype icon near the clock and choose configuration information.

    Almost on top you have ABS server internal and external URL.

    If on internal network, can you access the Internal URL link?

    If on external network, can you access the external url link?

    Are issued users on VPN/direct access?


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    • Proposed as answer by Eason Huang Thursday, May 12, 2016 3:22 PM
    • Marked as answer by Eason Huang Sunday, May 15, 2016 11:43 AM
    Wednesday, May 11, 2016 5:10 PM

All replies

  • I am experience the same issue.

    Anyone knows how to fix it. We seem to have the same Lync environment.

    Thursday, May 5, 2016 8:57 PM
  • Hi,

    Please try to compare if there is any difference between these issued account and other well-worked account.

    Try to disable these issued accounts from Lync Server and then enable them again to test the issue.

    Please try to change the sip address for these Lync accounts to test the issue as well.

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    • Proposed as answer by Eason Huang Thursday, May 12, 2016 3:22 PM
    • Marked as answer by Eason Huang Sunday, May 15, 2016 11:43 AM
    Wednesday, May 11, 2016 8:53 AM
  • Is the problem same on both internal and external network?

    CTRL+right click Skype icon near the clock and choose configuration information.

    Almost on top you have ABS server internal and external URL.

    If on internal network, can you access the Internal URL link?

    If on external network, can you access the external url link?

    Are issued users on VPN/direct access?


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    • Proposed as answer by Eason Huang Thursday, May 12, 2016 3:22 PM
    • Marked as answer by Eason Huang Sunday, May 15, 2016 11:43 AM
    Wednesday, May 11, 2016 5:10 PM