none
MAP 9.2 change CPU on Hardware Library RRS feed

  • Question

  • I dont seem to be able to change the CPU when editing the Hardware library - its fine otherwise. This worked fine in 9.0 and 9.1. Is anyone else experiencing this?

    Friday, February 20, 2015 12:21 PM

All replies

  • I have the same issue. If I open a Server consolidation wizard window and accept defaults and edit the hardware configuration checked but not change the processor model it will run. But the moment I change the model it will not continue to storage or network and memory window. Even if I change it back to the default Intel Xeon X5687.

    I have tried  it as 2012 hyperv or 2008 hyper and all others in the menu and none make a difference.

    is it a bad install or a bug in the wizard?

    I am running 9.2.292.0


    • Edited by Logamart Friday, February 20, 2015 10:26 PM missing Version number
    Friday, February 20, 2015 10:25 PM
  • same issue here v9.2.292
    Thursday, March 26, 2015 8:02 PM
  • I am experiencing the same issue using version 9.2.292.0 and I have attempted multiple workarounds with no luck. I submitted a support ticket to Microsoft and there is no ETA on that ticket. This issue is holding up a Server Virtualization Assessment being performed at a customer site.
    Tuesday, May 19, 2015 4:16 PM
  • I have just installed MAP yesterday to do a VMware to Hyper-V migration and I am unable to change the CPU
    Thursday, May 21, 2015 5:42 AM