locked
SharePoint 2010 - Site Collection Error RRS feed

  • Question

  • Timestamp                  Process                                     TID       Area                              Category                          EventID    Level         Message     Correlation
    07/12/2012 12:36:21.37     OWSTIMER.EXE (0x048C)                       0x0A2C    SharePoint Foundation             Claims Authentication             fsq7    High        Request for security token failed with exception: System.ServiceModel.EndpointNotFoundException: Could not connect to http://localhost:32843/SecurityTokenServiceApplication/securitytoken.svc/actas. TCP error code 10061: No connection could be made because the target machine actively refused it 127.0.0.1:32843.  ---> System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it 127.0.0.1:32843     at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)     at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, ...    5181c3f2-ce9f-4e97-8cc6-7123fd4649cc

    I recently create new site collection and now i cannot connect to my old and main one, above is the .log text

    Thanks for your help


    Aleksandar Delcevski, Web-administrator School of Journalism and Public Relations Jurij Gagarin 17-1/1, 1000 Skopje, R. Macedonia t: + 389 2 3090 004 mob: +38972 257 565 a.delcevski@vs.edu.mk; www.vs.edu.mk; www.medium.edu.mk; www.unescochair-vs.edu.mk

    Thursday, July 12, 2012 10:47 AM

Answers

All replies

  • And this is what i get when i try to log in... dont know how it can be connected creating new site collection and accessing the old one???


    Aleksandar Delcevski, Web-administrator School of Journalism and Public Relations Jurij Gagarin 17-1/1, 1000 Skopje, R. Macedonia t: + 389 2 3090 004 mob: +38972 257 565 a.delcevski@vs.edu.mk; www.vs.edu.mk; www.medium.edu.mk; www.unescochair-vs.edu.mk

    Thursday, July 12, 2012 11:10 AM

  • Aleksandar Delcevski, Web-administrator School of Journalism and Public Relations Jurij Gagarin 17-1/1, 1000 Skopje, R. Macedonia t: + 389 2 3090 004 mob: +38972 257 565 a.delcevski@vs.edu.mk; www.vs.edu.mk; www.medium.edu.mk; www.unescochair-vs.edu.mk

    Thursday, July 12, 2012 11:13 AM
  • I just found out that my Site Collection administrator cannot be recognized...

    I can access my Central Administration but not my Site Collection... WHY???


    Aleksandar Delcevski, Web-administrator School of Journalism and Public Relations Jurij Gagarin 17-1/1, 1000 Skopje, R. Macedonia t: + 389 2 3090 004 mob: +38972 257 565 a.delcevski@vs.edu.mk; www.vs.edu.mk; www.medium.edu.mk; www.unescochair-vs.edu.mk


    Thursday, July 12, 2012 11:43 AM
  • I can still create new Site Collection and access them, http://vsserver/site/micro.aspx  but i cannot access my root site http://vsserver

    PLEASE ANYONE

    Aleksandar Delcevski, Web-administrator School of Journalism and Public Relations Jurij Gagarin 17-1/1, 1000 Skopje, R. Macedonia t: + 389 2 3090 004 mob: +38972 257 565 a.delcevski@vs.edu.mk; www.vs.edu.mk; www.medium.edu.mk; www.unescochair-vs.edu.mk

    Thursday, July 12, 2012 12:30 PM
  • I try to reinstall the SharePoint Server 2010 but i come on to an error, the log file is in the attach LOG-ERROR


    Aleksandar Delcevski, Web-administrator School of Journalism and Public Relations Jurij Gagarin 17-1/1, 1000 Skopje, R. Macedonia t: + 389 2 3090 004 mob: +38972 257 565 a.delcevski@vs.edu.mk; www.vs.edu.mk; www.medium.edu.mk; www.unescochair-vs.edu.mk

    Thursday, July 12, 2012 1:14 PM
  • Hi Alek,

    I was facing the same issue of Request for Security Token Failed exception,

    Well what i did was,

    1.Open POwershell with Admin privilege

    2.

    Run the following commands one by one on SharePoint PowerShell:

    $h = Get-SPServiceHostconfig

    $h.Provision()

    $services = Get-SPServiceApplication

    foreach ($service in $services) { $service.provision();
    write-host $service.name}

    3.Run iisreset

    By doing this, Site collection Webpage was displaying but the webpage loading  progress is still on.

    Please go through the below link once

    http://blogs.technet.com/b/sykhad-msft/archive/2012/02/25/sharepoint-2010-nailing-the-error-quot-the-security-token-service-is-unavailable-quot.aspx

    PLease can anyone help us with the solution.

    Wednesday, October 10, 2012 10:19 AM