none
Sysprep failure with MDT Windows 10 1903 sysprep did not succeed RRS feed

  • Question

  • I have been trying to capture a Windows 10 1903 image however I keep getting the below failure when it comes to Sysprep.

    I am logged in as the local built in Admin


    • Edited by ITsupport24 Thursday, October 17, 2019 9:52 AM
    Wednesday, October 16, 2019 8:55 AM

All replies

  • Sometimes when I'd encounter this, it was just a matter of rebooting the VM before starting the Capture.

    Also, you may need to run the MS App Removal tool to remove any unassociated apps.

    • Proposed as answer by the1rickster Wednesday, October 30, 2019 5:54 PM
    Wednesday, October 16, 2019 2:29 PM
  • Thanks for getting back to, I have already tried both of these and still getting the same error.
    Thursday, October 17, 2019 9:51 AM
  • Please check the C:\Windows\System32\Sysprep\panther\setupact.log for more details!

    From that you will get exact idea about failure cause it might happened due to Apps

    Thursday, October 17, 2019 10:20 AM
  • it now seems as if the machine runs the sysprep it pops on on the screen and the machine then restarts however it does not appear to capture the machine and upload the wim file 
    Thursday, October 17, 2019 12:47 PM
  • Could you please take a look at the sysprep log for me.

    https://drive.google.com/file/d/1o6aeRW4DVoHTz0afdb_yzwgp2ARsuP-Q/view?usp=sharing

    Thursday, October 17, 2019 1:02 PM
  • From the log only it seems that It's failing due to UWP apps, Try to remove all the unwanted apps for all users before executing the Sysprep

    As App was installed for a user, but not provisioned for all users. This package will not function properly in the sysprep image.

    • Proposed as answer by JiteshKumar Wednesday, October 30, 2019 5:05 PM
    Friday, October 18, 2019 3:54 AM
  • Had the same Issue when tried Capture 1903, I am going to write my fix tomorrow when back in Office.
    Monday, October 28, 2019 7:20 PM
  • Found my solution in Johans Block https://deploymentresearch.com/fixing-why-sysprep-fails-in-windows-10-due-to-windows-store-updates/
    Monday, October 28, 2019 7:34 PM