locked
Warning when copying files to a Windows Mobile phone RRS feed

  • General discussion

  • Is there a way to stop Windows from warning me that the file I am copying might not be usable on the device? Any file I copy I must confirm that I REALLY want to copy it. This happens for any type of file (mp3, mp4, wmv, etc). At the very least Windows should not show this warning for file types natively managed in Windows Mobile! Even better Windows should give me a way to say "don't ever bother me again with this warning". Instead it offers me a checkbox to proceed with a batch of files but it will prompt the warning again next time.
    This is with Windows7 RC. Is this stupid annoyance fixed in the RTM?
    • Changed type Nicholas Li Tuesday, October 6, 2009 8:19 AM
    Monday, September 28, 2009 8:46 AM

All replies

  • Hi,

     

    To make the issue clear, could you please provide us the following:

     

    1.    The detail steps about how you copy the files to your phone.

    2.    Capture a screenshot for the message you received:

     

    Capture a screenshot

    ==============

    1)   Press the Print Screen key (PrtScn) on your keyboard.

    2)   Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3)   In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4)   The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5)   Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click “Desktop” on the left pane and then click "Save".

     

    Please use Windows Live SkyDrive to upload the screenshots and share its URL with us.

     

    Thanks.


    Nicholas Li - MSFT
    Monday, October 5, 2009 8:49 AM
  • Do you want me to take a screenshot of how files are copied? Is this a serious answer?
    This answer only serves the purpose of improving the statistics of answered questions on this forum.

    Do you mind trying the thing yourself so you can see the message on your screen? I am copying files to a Windows Mobile phone memory card using Windows Explorer. It is not such a complicated scenario, is it?

    Monday, October 5, 2009 10:10 AM
  • Hi,

    There's no need for sarcasm. It's not overly difficult to use the Snipping Tool to capture an image and upload to SkyDrive then post a link here. ;)

    What Nicholas is asking is a snip of the exact screen showing the error, not the copying process


    If anyone is helpfull, please click the 'Vote as helpfull' icon. If anyone has answered, please click 'Suggest as answer' at the bottom of the post involved :) Thanks
    Monday, October 5, 2009 10:17 AM
  • It is not difficult but I could understand if the reply was "I cannot see this message on my system when I copy files. Please show me" rather than "I can't be bothered to reproduce give me a screenshot".

    Have you read my post? I am NOT talking about an error message. I am talking about a message that pops up during normal operation.

    Monday, October 5, 2009 10:22 AM
  • As i've got a Windows Mobile device I know the error you're reporting

    http://cid-f60fbfcb28258801.skydrive.live.com/embedphoto.aspx/Public/Capture.PNG

    I've had this error since the BETA/RC stage of Windows 7. If a member of MSFT could please take note of this issue that'd be great :D


    If anyone is helpfull, please click the 'Vote as helpfull' icon. If anyone has answered, please click 'Suggest as answer' at the bottom of the post involved :) Thanks
    Monday, October 5, 2009 10:32 AM
  • Your link is not working however I will post a screenshot tonight. Again I am not talking about an error message I am talking about a warning that requires a confirmation each time.
    Monday, October 5, 2009 10:36 AM
  • I've just fixed it :p
    If anyone is helpfull, please click the 'Vote as helpfull' icon. If anyone has answered, please click 'Suggest as answer' at the bottom of the post involved :) Thanks
    Monday, October 5, 2009 10:37 AM
  • Right that's the one.

    Monday, October 5, 2009 10:39 AM
  • Cool, hopfully it's get reported ;)
    If anyone is helpfull, please click the 'Vote as helpfull' icon. If anyone has answered, please click 'Suggest as answer' at the bottom of the post involved :) Thanks
    Monday, October 5, 2009 10:42 AM
  • Hi,

     

    Thank you for sharing the information with us. I have also tested this issue on my test machine with a Windows Mobile Phone; this message also appeared just as the screenshot.

     

    I just think this should be related to the design. It should be a kind reminder to catch you attention.

     

    Meanwhile, for your feedback and need, I will report it to our feedback team.

     

    Thanks again for testing Windows 7 and giving us the valuable feedback.


    Nicholas Li - MSFT
    Tuesday, October 6, 2009 8:15 AM
  • Just to clarify: it is not a "kind reminder"; it is an annoying wrong reminder because any Windows Mobile device can manage mp3 files so the warning doesn't make sense.
    Tuesday, October 6, 2009 9:01 AM
  • Agreed.... it's stupid to give me this warning when it's irrelevant and untrue.
    Tuesday, October 6, 2009 9:25 PM
  • Ditto - as an "Expert" user I want to turn off these "kind reminders" as I don't need to see it everytime I copy a file!

    Also, has anyone noticed the missing word?  "Your device might not be able play or view this file." should be "Your device might not be able TO play or view this file".......  This is on Windows 7 RTM (MSDN copy)
    Wednesday, October 14, 2009 4:26 PM
  • Hi Phil Cooling,

     

    Thank you for letting us know this.

     

    This can be also reproduced on my side and I reported it.

     

    For more information and investigation on Windows Mobile, it is also recommended that you contact our Windows Phone Help & how-to or go to our Microsoft Windows Mobile Forum.

     

    Thanks again.

     

     


    Nicholas Li - MSFT
    Thursday, October 15, 2009 6:45 AM
  • More than half a year and the problem is not fixed. Using Windows 7 Professional x64 with all updates and patches installed. The phone is a HTC Touch HD with WM6.1.
    Thursday, June 10, 2010 6:15 PM
  • Looks like everybody is sleeping at Microsoft.
    Sunday, June 13, 2010 1:14 PM
  • ^^ Probably... not fixed and very irritating.
    Saturday, June 26, 2010 11:04 PM
  • It appears that even after 2 years, this is still an issue. It annoys the heck out of me every time I transfer mp3s to my storage card on my TP2 on Win7 Ulti 64bit, fully updated. I would appreciate the ability to rid these "kind reminders" as well.
    Friday, October 7, 2011 10:07 PM
  • Hi, this problem has only recently started happening to me, and I am very annoyed by it as well. One possible "work-around" (not really a solution at all, but better than what Microsoft has so far offered...) is to add your mobile device's memory card as a wireless network location. When I transfer files this way over Wi-Fi, I do not get that message. But then of course you have to use WiFi for file transfers. I am not quite saavy enough (or perhaps too lazy?) to figure out a way to add my phone is a wired network storage device, or just as a removable memory card. Hope This helps someone a little, please respond if you find a way to improve on this!
    Sunday, November 6, 2011 12:49 AM
  • 3yrs - MS still thinking we're a bunch of 5yr olds in need of help...
    Thursday, August 30, 2012 6:26 AM
  • This in one of my major annoyances in Windows.  Is there a way to at least have the check box checked.  Is this a registry setting?
    Thursday, September 27, 2012 11:20 AM
  • january 2013, annoying messages still on by default & cannot be disabled.
    Thursday, January 10, 2013 4:24 PM
  • This may help you.

    Disabling the shell extension

    This method may be safer than unregistering a .dll.

    1. Download ShellExView

    2. Find the extension named Portable Devices Menu

    3. Right click > Disable Selected Items

    4. Restart your computer (to be safe)

    If this works, you can share it, Microsoft is considering this as a nice feature, not a problem, so we need to take actions on our owm hands :)

    Thursday, January 10, 2013 5:53 PM
  • This message is extremely annoying.
    My device IS able to play or view this file, and all the other files I'm trying to transfer.
    Also the other message that show sometimes. I do NOT want to convert the files I'm transferring.

    There should be a way to disable this. And since customers have been complaining about this for three and a half years, this should have been fixed already.
    Monday, March 25, 2013 7:35 PM
  • "I've just fixed it"... good for you, mind telling us what it is?

    Otherwise your post is as useless and frustrating as the issue itself

    Btw. it's been four-and-a-half years since this was reported, how is this not fixed yet?
    • Edited by PeteSapai Friday, June 6, 2014 4:42 PM
    Friday, June 6, 2014 12:19 PM
  • SOOOO.....

    5 years have past and the bug still not solved? It is available in Win8 also.

    Microsoft, are you even trying?

    Saturday, September 6, 2014 11:22 AM
  • Does not help.
    Saturday, January 17, 2015 10:25 PM