none
Can't log to Windows 7 after NM 3.4 installation RRS feed

  • Question

  • I have installed latest NM 3.4 on my netbook (Win 7 SP1 Starter, 1.7GHz Atom CPU, 2GB RAM).

    Until restart everything was fine - I was able to capture some data, so I can confirm proper installation and operation of NM.

    After reboot I can't log to Windows anymore - I got stuck on eternal "Welcome" screen aka "Welcome Screen of Death".

    Only way to get things back to normal was to force shutdown, reboot in safe mode and use System Restore to rollback NM installation.

    Any ideas how to troubleshoot this issue?

    Pawel__K

    Tuesday, August 21, 2012 11:16 AM

Answers

  • We've had issues in the past with the VirtualBox VM tools.  I would disable and uninstall these and see if this changes the outcome.

    Thanks,

    Paul

    • Marked as answer by Pawel__K Sunday, September 2, 2012 9:45 AM
    Wednesday, August 22, 2012 7:22 PM

All replies

  • Hi Pawel,

    It could be another driver on the system conflicting with ours.  We haven't seen anything like this, though we didn't test on the Starter edition of windows.

    Are there any other products installed which have filter drivers (antivirus, firewall, vm software, etc...)?

    Thanks,


    Michael Hawker | Program Manager | Network Monitor

    Tuesday, August 21, 2012 7:34 PM
    Moderator
  • Hi Michael,

    There was winpcap driver installed I have suspected but I'm getting same symptoms without it as well. I'm using built-in Windows firewall, MSSE as antivirus and Oracle VirtualBox. If VirtualBox could generate this problem I will uninstall it and try NM once more. By the way I was using NM successfully on previous installation of Win 7 Starter so we can assume that described issue is not related to this edition.

    Is there any way to enumerate filter drivers installed in my system?

    Pawel__K

    Tuesday, August 21, 2012 8:08 PM
  • Using script provided here this is a list of filter drivers currently installed in my system:

    Virtual WiFi Filter Driver
    VirtualBox Bridged Networking Driver
    QoS Packet Scheduler
    WFP Lightweight Filter
    NativeWiFi Filter
    NDIS Capture LightWeight Filter
    • Edited by Pawel__K Tuesday, August 21, 2012 8:35 PM
    Tuesday, August 21, 2012 8:35 PM
  • We've had issues in the past with the VirtualBox VM tools.  I would disable and uninstall these and see if this changes the outcome.

    Thanks,

    Paul

    • Marked as answer by Pawel__K Sunday, September 2, 2012 9:45 AM
    Wednesday, August 22, 2012 7:22 PM
  • Hi Paul,

    I kept most of VirtualBox, but uninstalled VirtualBox Bridged Networking filter driver. It solved my issue, I'm able to both log in after installation of NM and use VirtualBox.

    Thank you very much for your advice,

    Pawel


    • Edited by Pawel__K Sunday, September 2, 2012 9:46 AM
    Sunday, September 2, 2012 9:45 AM