none
FIM CM doesn't show the correct profile templates after migration RRS feed

  • Question

  • Hi,

    I have just migrated my PKI. My enterprise CA from Windows Server 2003 to Windows Server 2008 R2 and CLM 2007 to FIM 2010 CM. The CA is set up OK, but I still have some issues with my FIM install.

    I can open the FIM CM Portal website and can see the correct manager-options as an admin. But when I want to issue a certificate for a user, I cannot select the correct profile templates. When I want to manage the profile templates, I get the same options.

    The profile-templates displayed, are for another FIM CM install (lab-environment) in the same domain, which I have already migrated before. However I cannot manage the profile templates from the original CLM install for this environment.

    I've certainly migrated the correct database (and the ProfileTemplateHistory table contains the correct templates) and the profile templates are all visible in Active Directory (Sites and Services Snap-In).

    Setup for this stage is, that CA and RA are both on the same machine, but with the migration, it's a new one, with a different hostname. I've set the Service Connection Point and permissions accordingly to the new Hostname.

    Regards,

    Gabriel


    Friday, June 1, 2012 8:47 AM

Answers

  • The problem seems to be, that the permissions for the authorization agent account were not set on the profile templates in AD.

    I wonder, why they seem to have been updatet with the migration of the lab-environment, but not with this one, because i can't remember adding these permissions to the last templates.

    • Marked as answer by Gabriel Koch Friday, June 1, 2012 9:17 AM
    Friday, June 1, 2012 9:17 AM