none
DPM 2012 R2 Can't stop protection group RRS feed

All replies

  • what error message when you try to stop Protection?

    Seidl Michael | http://www.techguy.at | twitter.com/techguyat | facebook.com/techguyat

    Monday, June 2, 2014 12:25 PM
  • Hi,

    Below is the error received when trying to stop protection.

    Removing Sharepoint Farm\SERVER\SPDemo_Config failed:

    Error 31244: Error occurred while migrating data source  SERVER\SPDev1_Config. Check the DPM administration console for recovery point creation errors corresponding to this data source and follow the appropriate recommended action. If the errors occurred due to insufficient space on the recovery point volume, expand the recovery point volume or free up some space on the recovery point volume by deleting older recovery points.

    Monday, June 2, 2014 2:25 PM
  • How Long ago do you started the reallocatereplica?

    Seems that DPM is still migrating


    Seidl Michael | http://www.techguy.at | twitter.com/techguyat | facebook.com/techguyat

    Monday, June 2, 2014 3:19 PM
  • Hi Michael,

    Appreciate the replies :)

    Initially I ran the command 5 days ago. I have run it a couple of times since, to just make sure. The command only takes around 5mins at most to complete in the command line. Is there something in the event logs I should be looking out for to see when the actual reallocatereplica command finishes? (I'm a bit new to DPM).

    I am now getting more business pressure to make sure that the SharePoint environments are backed up (they don't care about historical backups). Is there a way of removing this protection group and then making another group. I get the same error as above when trying to remove any server from the SharePoint PG using the console.

    Thanks,

    Steve

    Monday, June 2, 2014 3:59 PM