none
"Allow remote Assistance connections to this computer" KEEPS enabling itself RRS feed

  • Question

  • This is a SECURITY RISK

    ""Allow remote Assistance connections to this computer"

    keeps on auto ticking its tick box

    Why and what can I do to stop it from happening ?

    This is on a standalone - non networked PC running Win 10 pro

    hence no domain

    version 1703

    15063.632


    • Edited by Formula XX Friday, October 27, 2017 1:10 PM
    Friday, October 27, 2017 1:05 PM

All replies

  • Hi,

    You can try to disable remote assistance and see if it helps.

    1. Open Control Panel. (Right-click the Start Menu button and then choose Control Panel)

    2. Click on System and Security

    3. Click on System

    4. In the left pane, click on “Remote Settings”

    5. Check the box “Allow Remote Assistance Connections to this Computer” to enable Remote Assistance or Remove the check from the box “Allow Remote Assistance Connections to this Computer” to disable Remote Assistance in Windows 10.

    6. Then click on Advanced

    7. Make sure the box “Allow this computer to be controlled remotely” is checked if you want the remote Assistance to be able to control your mouse and use their keyboard. If you do not want this then remote the check from the box.

    For more information, please refer to this link:

    How to Enable / Disable Remote Assistance in Windows 10

    https://windowsinstructed.com/enable-disable-remote-assistance-windows/

    Please Note: Since the websites are not hosted by Microsoft, the links may change without notice. Microsoft does not guarantee the accuracy of this information.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 30, 2017 2:43 AM
    Moderator
  • 1. Open Control Panel. (Right-click the Start Menu button and then choose Control Panel)

    Tao

    Hi Tao, this does not work in  version 1703.  Please click the Start button and type Control, select Control Panel
    Monday, October 30, 2017 3:38 AM
  • Hi,

    You can try to disable remote assistance and see if it helps.

    1. Open Control Panel. (Right-click the Start Menu button and then choose Control Panel)

    2. Click on System and Security

    3. Click on System

    4. In the left pane, click on “Remote Settings”

    5. Check the box “Allow Remote Assistance Connections to this Computer” to enable Remote Assistance or Remove the check from the box “Allow Remote Assistance Connections to this Computer” to disable Remote Assistance in Windows 10.

    6. Then click on Advanced

    7. Make sure the box “Allow this computer to be controlled remotely” is checked if you want the remote Assistance to be able to control your mouse and use their keyboard. If you do not want this then remote the check from the box.

    For more information, please refer to this link:

    How to Enable / Disable Remote Assistance in Windows 10

    https://windowsinstructed.com/enable-disable-remote-assistance-windows/

    Please Note: Since the websites are not hosted by Microsoft, the links may change without notice. Microsoft does not guarantee the accuracy of this information.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    I assume that by "System and Security", you mean "System" ?

    And how else would I be aware of MS failings in protecting my security ?

    Yes - I am aware of how to access REMOTE ASSISTANCE - and yet again - it is ticked/enable

    My query is Why does REMOTE ASSISTANCE enable itself - NOT how do I discover that it is enabled !

    Thursday, November 2, 2017 8:52 AM