locked
Printing from Outlook - Hyperlink Issue RRS feed

  • Question

  • Hi Team,

    I have a very weird issue with printing from outlook. Every time i print email from outlook that has Image, hyperlinks, mailto etc will always print the code as well for some reason.

    For example, an email has an image on it, when we print or check in the print preview it shows {INCLUDEPICTURE"cid:image001.png@01D331D1"\*MERGEFORMATINET}

     What i have done to resolve the issue:

    1. User logged in using different machine it still the same issue (we have roaming profile setup)

    2. Alt + F9 did not resolve the issue

    3. Updated the Internet and Network path with Hyperlink option in AutoCorrect did not resolve the issue

    4. In the Trust Settings > Email Security > Read all Standard mail in plain text - Un Checked did not resolve

    5. In the Mail > Editor option > Advanced show filed codes instead of their values did not resolve the issue

    6. Repaired the office did not resolve the issue

    Is there anything that i need to do? 

    Thanks

    • Moved by Perry-Pan Friday, September 14, 2018 8:43 AM
    Friday, September 14, 2018 3:02 AM

All replies

  • Hi Riant_Bordequarto,

    >>User logged in using different machine it still the same issue (we have roaming profile setup)

    We can configure this user account in a new profile to see if same issue occurs. This helps determine whether this issue is related with personal settings.

    Besides, we can also reset print settings to see if it helps. To do this, please go to File > Print > Print Options > Define Styles > Reset.

    What's the detailed version Outlook 2016? Please install the newest updates to see if there are any improvements.

    Any updates, please feel free to tell us.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    • Edited by Perry-Pan Friday, September 14, 2018 8:49 AM
    Friday, September 14, 2018 8:48 AM
  • Hi Perry,

    - I have tried to create a new mail profile and did not resolve the issue

    - I have reset the printing settings as per your instruction did not resolve the issue

    - It is using 2013 Outlook and have applied the latest updates

    Please note that we have around 100+ users that using 2013 outlook but only see 1 person having this issue

    Any other ideas?

    Thanks

    Monday, September 17, 2018 5:41 AM
  • Hi Riant_Bordequarto,

    >>1. User logged in using different machine it still the same issue (we have roaming profile setup)

    From the description, this issue occurs to this specific users on different machines with different profiles, right?

    To help narrow down the issue, on the problematic client, we create a new profile without email account and then drag the message to Inbox. Print it to see the results. Please refer to this link.

    Besides, we can try opening Outlook in safe mode to see if the issue continues. Please exit Outlook, press Win key +R to open the run command, type outlook.exe /safe and then press Enter.

    Any updates, please feel free to tell us.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    • Edited by Perry-Pan Tuesday, September 18, 2018 1:24 AM
    • Proposed as answer by Perry-Pan Friday, September 21, 2018 6:01 AM
    Tuesday, September 18, 2018 1:22 AM
  • Just check are there any updates with this issue.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, September 21, 2018 6:01 AM
  • Sorry Perry, the person is still on leave and will be back next week. Will update you next week
    Friday, September 28, 2018 1:31 AM
  • No problem~



    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, September 28, 2018 6:38 AM
  • Hi,

    Just check if this issue has been solved.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, October 2, 2018 8:40 AM