locked
When waking from sleep, only spinning dots show until CTRL + ALT + DEL is pressed RRS feed

  • Question

  • On domain joined machines, when waking up from sleep, the user login (unlock) screen is not shown.

    Only the spining dots are visible until the user presses CTRL + ALT + DEL. 
    There is no prompt for the user to press CTRL + ALT + DEL, and the dots will stay indefinately.

    The affected machines are fresh deployments of windows 10, not upgrades from windows 7.
    We are using Syetem centre 2012 to deploy the OS.

    Thursday, March 10, 2016 2:01 AM

Answers

  • Hi,

    I am not sure if it will affect your issue, please first temporarily disable this group policy on Windows 10 computer to see if there is any change:

    Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Disable CTRL+ALT+DEL requirement for logon

    If the corrupted hiberfil.sys will also cause this issue, we can try following steps to reset it to see if this issue can be fixed:

    Run command as admin:

    powercfg -h off

    Then restart your computer and run this command:

    powercfg -h on

    Then test your issue.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, March 10, 2016 8:39 AM

All replies

  • Hello

    Display Driver is primarily responsible to cause this mess up. So update it to the latest one. Second Sometimes Advanced power settings also hinder your PC from going to sleep correctly

    Also check the hardware compatability


    Regards, Regin Ravi

    Thursday, March 10, 2016 3:59 AM
  • Hi,

    I am not sure if it will affect your issue, please first temporarily disable this group policy on Windows 10 computer to see if there is any change:

    Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Disable CTRL+ALT+DEL requirement for logon

    If the corrupted hiberfil.sys will also cause this issue, we can try following steps to reset it to see if this issue can be fixed:

    Run command as admin:

    powercfg -h off

    Then restart your computer and run this command:

    powercfg -h on

    Then test your issue.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, March 10, 2016 8:39 AM
  • Thanks Kate. After some testing, we found the disable CTRL+ALT+DEL GPO has worked for all users.

    We did test power, screensaver and driver solutions, but they didnt appear to have an impact.

    Thanks Again.

    Monday, April 11, 2016 2:07 AM