none
Graphical indicators in PWA 2007 RRS feed

  • Question

  • Hi,

    I created an Enterprise cutom field in PWA 2007 with graphical indicators.

    In Project Pro 2007 these graphical indicators display fine.

    But in PWA, there is only one indicator for the Project Summury row. All the other rows are blank.

    Any ideas?

    Thanks

    Monday, February 27, 2012 11:55 AM

All replies

  • WLID1966 --
     
    Did you create a custom enterprise Project field or a custom enterprise Task field?  Let us know.

    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Monday, February 27, 2012 1:31 PM
    Moderator
  • Dale,

    It's a custom Enterprise Task field. Type: texte with formula. It works fine in Project Pro 2007.

    Monday, February 27, 2012 1:39 PM
  • WLID1966 --
     
    When you created the graphical indicator criteria for the custom field, did you select the Summary Rows Inherit Criteria from Nonsummary Rows option, along with the Project Summary Inherits Criteria from Summary Rows option?  If so, then open the enterprise project which does not show the graphical indicators properly, press the F9 function key to recalculate the project, and then save and publish the project.  Let us know if this helps.
     

    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Monday, February 27, 2012 1:58 PM
    Moderator
  • Dale,

    I didn't used "Inherit Criteria from..." : I create a specific criteria for each level.

    After I pressed F9 in the project and republished the projet, in PWA I got 2 icônes for 2 tasks (out of 12). The other values are calculated ans displayed, but PWA doesn't display any icon.

    Monday, February 27, 2012 2:27 PM
  • WLID1966 --
     
    If you float your mouse pointer over blank cells in the PWA page, do you see a tooltip with any type of information about the data in those cells?  Let us know and we will try to help.
     

    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Monday, February 27, 2012 2:41 PM
    Moderator
  • Dale,

    In fact the cells in PWA are not blank : they display the true data, but not the indicator icon.

    For example the "Drift" field displays a red icon for a task where the drift value is 20%, but for another one, which is at the same outline level, it displays only the value : "20%". No icon.


    • Edited by WLID1966 Monday, February 27, 2012 2:55 PM in PWA
    Monday, February 27, 2012 2:55 PM
  • WLID1966 --
     
    Well, I am running out of ideas.  Perhaps someone else in this forum will have some ideas for you.  Sorry.

    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Monday, February 27, 2012 3:11 PM
    Moderator
  • Dale,

    Thanks for trying. I know it is not easy!

    Monday, February 27, 2012 3:15 PM
  • Hello WLID1966,

    Try re-saving custom field and publish the project plan.


    Hrushikesh Deshpande – Senior EPM Infrastructure Consultant, www.DeltaBahn.com

    Monday, February 27, 2012 10:35 PM
    Moderator