locked
Error 0x80070032 while trying to copy a folder onto a network share RRS feed

  • Question

  • Hi 

    I'm experiencing a weird windows 7 copy error. 

    I have a folder that will copy just fine onto another NTFS drive but will say "Error 0x80070032: The request is not supported." when I copy/paste onto my Network drive at E: (mounted using \\server\sharename on E: -- error is not specific to E:, any other mount point will produce the same error). 

    I tried giving generous permissions, removing attributes, etc. nothing worked. I can't reason why it would say this error only for this folder, the other folders are copying just fine.

    The peculiar thing is -- If I use "robocopy" it copies just fine onto the network share (note that I'm not using any magical options with robocopy to do this), but it would simply fail when I use the windows explorer copy. 

    "Robocopy" is a command I cannot train my users with. I need to know exactly what is causing this error so I can advice users in my homegroup so they can be successful copying to the network drive. Also, it's really very frustrating that a random folder will fail to copy with this error and a user can just not figure what might cause this issue.

    Please help!  Also, please note that I have tried all possible options such as disabling client smbv1, registry entries etc all mentioned on that one & only microsoft KB article that fails to provide a definitive solution. And YES I've tried to check that Task Scheduler and Events Logger and relevant services are enabled, also everything I could possibly do - ample number of attempts by way of restarting, disconnecting - reconnecting network share, etc. 

    "Windows Explorer copy is buggy" is an acceptable answer but I wish & pray that it is not the case. Thanks!


    • Edited by thanix Monday, July 24, 2017 4:15 AM removed ambiguous text
    Monday, July 24, 2017 4:14 AM

All replies

  • Hi,

    I suggest that you can try to delete mapped network drives, remove the offline files cache to see if the issue can be solved.

    Open Windows Registry Editor as an administrator and locate at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Csc\Parameters

    Under Parameters Node create a New DWORD 32-bit Value with the Name ‘FormatDatabase’ and set its Value to 1.

    Restart Your Computer so that new effects can take place.

    What’s more, you can use process monitor to capture the process when you copy files using the two different ways, save out as pml file, and post them on the network drive which can help us see details during the copying process.

    Best regards,

    Vivian


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, July 26, 2017 6:51 AM