locked
Windows 10 PIN logon RRS feed

  • Question

  • I have installed the 10049 build as an update and my PIN is not working at all, must logon with full password.

    Thursday, April 16, 2015 2:54 PM

Answers

  • Hi HRosi,

    Have you tried to change a PIN under Settigns->Accounts->Signin options?

    After that, lock the account and relogon again, this time please click the sign-in options, click the Pin button next to the Key(Which is password icon) button, then you will be able to logon with the PIn:

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, April 17, 2015 2:32 AM
    Moderator

All replies

  • HR

    Working here.  Have you tried to enable PIN.  Have you tried running SFC & DISM?

    Please run a system file check (SFC) & DISM if you are on win 8 or higher

    All instructions are in our Wiki article below...
    Should you have any questions please ask us.




    Wanikiya and Dyami--Team Zigzag

    Thursday, April 16, 2015 4:24 PM
    Moderator
  • Hi HRosi,

    Have you tried to change a PIN under Settigns->Accounts->Signin options?

    After that, lock the account and relogon again, this time please click the sign-in options, click the Pin button next to the Key(Which is password icon) button, then you will be able to logon with the PIn:

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, April 17, 2015 2:32 AM
    Moderator
  • Looks like a lot of people have this issie and now has the answer.
    Wednesday, May 27, 2015 12:43 PM
  • On Build 10130 the "Sign in options" doesn't show up on my sign in screen. I'm using my Window Account to sign in.

    Under Setting -> User Accounts -> Sign-in Options I do have a PIN set. And it works fine for my Microsoft Account on my Windows 8.1 machine (Surface Pro 3).


    • Edited by Karl Z Tuesday, June 2, 2015 9:28 AM
    Tuesday, June 2, 2015 9:26 AM
  • Karl,

    Thanks for sharing this.

    I tested this on build 10130 and build 10122, it seems to be that build 10130 is going to add Windows Hello into the PIN, which does not work in good function for the current situation. Well, there does be no Sign-in optiona available on this new build.

    After enable the Pin under build 10122, the Sign-in options showed out after a log out.

    For the current situation, we may submit feedback on this topic, and wait for the updates.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, June 3, 2015 1:32 AM
    Moderator
  • Build 10130.  No Sign in options.  Only the password works.  I even tried to change my pin but it says "something went wrong"

    Thursday, June 4, 2015 10:20 PM
  • On Build 10130 the "Sign in options" doesn't show up on my sign in screen. I'm using my Window Account to sign in.

    Just a "me too". On a tablet it is especially cumbersome to keep re-entering my password.

    Monday, June 8, 2015 9:12 AM
  • Me too, just adding to the mix. 

    Surface pro 3 with build 10130, no sign in options

    Thursday, June 18, 2015 6:22 PM
  • Same here. 10130 in VirtualBox, no sign in options either.
    Saturday, June 20, 2015 9:21 AM
  • This is marked as the answer but it does not answer the problem. OP didn't ask how do I sign in with PIN, and this doesn't tell how to fix the problem of PIN not showing up as an option.

    Why do MSFT employees and moderators keep doing this, do they get bonuses by the number of questions they answer or something? 

    • Edited by riveroad Monday, June 22, 2015 7:04 PM image
    Monday, June 22, 2015 6:58 PM
  • Only solution appeared to be a clean install of 10130.  That restored the pin log on.  BTW the same situation exists in 10147 (rumored to be the next release build)


    Wanikiya and Dyami--Team Zigzag

    Monday, June 22, 2015 9:31 PM
    Moderator
  • OOF.  That's not great news, but hey...  there's still 30 days left!
    Monday, June 29, 2015 11:05 PM
  • Guys, 

    On build 10130, i managed to get the pin logon working. i dont know exactly how but here is what i did:

    Settings > system > power & sleeo >  additional power settings > "Require password on wakeup" > click on "Change settings that are currently unavailable" > select "Require a password (recommended)".

    then go back one step and click on "Change plan settings" for whatever your power plan is. balanced or high

    then go to "Advanced power settings" and select " power buttons and lid" > power button action > sleep.

    come out of the full menu.,

    now ,

    go to settings > accounts > sign in options.

    Change both your password and pin one by one. 

    after that, close everything....shut down the computer and restart...

    The logon screen should now show "sign in options" under the password field and you can select the numeric pin option for logging in.

    hope it helps you... 

    regards

    Tuesday, June 30, 2015 9:33 AM
  • Finally got mine to work on build 10159

    I had to reimage my surface. Once I did that everything worked the way it was supposed to. I have a feeling the multiple upgrades on the fast update ring borked something.

    Wednesday, July 1, 2015 7:59 PM
  • hey guys,

    I just had the same issue after a Windows 10 update got rid of my PIN option, I also got the 'something went wrong' error when I went to change my pin, and this is what I did to fix it:

    1. Go to settings -> accounts -> signin options and then 'forgot my pin' 

    2. It will then ask you to verify your credentials, do that.

    3. go through the steps and set the same pin as your previous pin

    4. voila. check your lockscreen. I had the option come back after doing that.

    Hope that helps 

    Thursday, July 9, 2015 12:58 PM
  • This does help. I didn't try it before, but you mentioned that you could set it to the same pin as before. Some systems won't let you do that, and I didn't want to get locked out of my other devices. That was the critical information for me. Thanks Mario!
    Thursday, July 9, 2015 3:30 PM
  • I finally managed to get the pin login option back via selecting "I forgot my PIN" from the account sign-in options.

    After a log out the pin sign in was back again.

    (I used build 10240).

    


    Friday, July 17, 2015 6:09 AM
  • Perfecto; this did worked for me, even on build 10240.  
    Friday, July 17, 2015 2:58 PM