locked
Don't get Hyperlinks in Outlook 2010 RRS feed

  • Question

  • Hyperlinks aren't functional in Outlook 2010.  (I have windows 7) Any suggestions are greatly appreciated.

    Saturday, November 20, 2010 6:16 PM

Answers

  • Hi,

     

     

    From your description , I understand that the hyperlinks in Outlook 2010 don't work.

    First, please check if you can open other URL in the email, such as http://www.microsoft.com 

    Based on the current situation, the file should be played by Media Player. Now let’s try to set Internet Explorer and Windows Media Player as the default program:

    1.       In a window of Internet Explorer, click Tools > Internet Options.

    2.       Click the Programs tab, under Internet programs, click the Set Programs button.

    3.       Click Set your default program.

    4.       Click on Internet Explorer, click Set this program as default, and click the OK button.

    5.       Click on Windows Media Player, click Set this program as default, and click the OK button.

    6.       Reboot the computer and check the results again.

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.  

    Sincerely, 

    Harry 

    • Marked as answer by Harry Yuan Thursday, December 2, 2010 5:34 AM
    Monday, November 22, 2010 7:04 AM