none
Trouble booting To MDT, keep getting the command line RRS feed

  • Question

  • Hi,

    When I try to boot to MDT to image a PC, it only gets as far as the MDT splash screen then goes to the command line, "X:\Windows\System32>". prompt. I think it may have to do with the LiteTouchPE_64 boot image, but I'm not entirely sure. 

    Any ideas?

    Thanks



    • Edited by JRod319 Friday, April 26, 2019 12:25 AM
    Friday, April 26, 2019 12:25 AM

All replies

  • looks like your machine isn't connecting to your deploymentshare because of network drivers not being detected

    When you get the command prompt try to run an ipconfig. If you get nothing then that will be the reason why

    You'll need to import the network drivers to your boot image then try it again and then it should get further


    Website: www.walshamsolutions.com Technical Blog: https://www.walshamsolutions.com/technical-blog Personal Blog: https://www.walshamsolutions.com/personal-blog Twitter: Dwalshampro

    Friday, April 26, 2019 9:19 AM
  • Thanks for your response Dwalsham,

    I ran ipconfig and it's pulling an IP address with no problem.

    Thanks

    Friday, April 26, 2019 3:39 PM
  • Can you access the deployment share via  command line:
    \\<computername>\deploymentshare$
    Sunday, April 28, 2019 5:05 AM
  • If that's working then it could be permission issues to your Deploymentshare.

    Try browsing to the share by mapping a drive on your command prompt when PXE booting

    net use Z: \\<nameofcomputer>\deploymentshare$

    This will give you an indication if permissions are a factor


    Website: www.walshamsolutions.com Technical Blog: https://www.walshamsolutions.com/technical-blog Personal Blog: https://www.walshamsolutions.com/personal-blog Twitter: Dwalshampro

    Monday, April 29, 2019 8:19 AM
  • Hi,

    So far I cannot access the deployment share via the command line. 

    net use z:\\<servername>\deploymentshare$

    System error 67 has occurred.

    The network name cannot be found

    I'm able to ping the MDT server and AD server with no problem

    I checked the share permissions and they look fine.


    Monday, April 29, 2019 5:33 PM
  • Have you added the latest drivers to your boot image? Try that and then try PXE booting again

    Are you able to browse to this location and use the net use command when you are booted into the OS?


    Website: www.walshamsolutions.com Technical Blog: https://www.walshamsolutions.com/technical-blog Personal Blog: https://www.walshamsolutions.com/personal-blog Twitter: Dwalshampro

    Tuesday, April 30, 2019 9:23 AM
  • I recreated the DeploymentShare$, and updated the latest WinPE drivers (HP). It still boots to the command prompt but now I can map to the MDT Share on the server using the net use command from the PC. 


    Tuesday, April 30, 2019 11:23 PM
  • Bonjour

    Meme problème (réinjection drivers DELL etc. mais NOK)
    diskpart a résolu le problème (clean et creation new partition)

    • Edited by joelleh07 Wednesday, August 14, 2019 8:09 AM
    Wednesday, August 14, 2019 7:53 AM
  • check if there's a MININT folder in the root. If so delete it and retry.


    • Edited by Zigotix Tuesday, August 27, 2019 6:59 AM
    • Proposed as answer by vsteve1 Thursday, August 29, 2019 2:32 AM
    Tuesday, August 27, 2019 6:58 AM
  • Thankyou, that was my problem @zigotix
    Thursday, August 29, 2019 2:32 AM
  • Where is that MININT folder located?  I am having the same issue. I can boot into MDT, but all i got was the command prompt.  If I go to Z:\scripts, i can kick off the LiteTouch.vbs, and it will go, but will not reboot.  I can manually reboot it, and it seems to be fine.  Any ideas?  I did just update the ADK to the latest, and am trying a new machine, so not sure if this is happening on all machines, or just this one.
    Thursday, August 29, 2019 7:00 PM
  • Finally found the MININT folder on the C:\ drive of the machine.  Deleted that, and then everything worked like it was supposed to.  Thanks for the info.
    Thursday, August 29, 2019 7:26 PM
  • Clean the drive. At the first Wizard window, press F8. Then type:

    diskpart (enter)

    list disk (enter)

    select disk 0 (if that's your main OS disk, usually is) (enter)

    clean (enter)

    Reboot and start your imaging process again.

    • Proposed as answer by the1rickster Tuesday, October 15, 2019 5:12 PM
    • Unproposed as answer by the1rickster Thursday, August 13, 2020 7:58 PM
    Tuesday, September 3, 2019 8:18 PM
  • the1rickster nailed it!  If you already have a partition on the hard drive (s), it needs to be wiped first so it will go into the MDT Install process.  When you see the X: drive at the command prompt, do what he said above and in 4 simple steps....you will be able to get it installing and not skip lunch again.
    Tuesday, October 15, 2019 4:18 PM
  • I signed up and just wanted to say Thank You for this solution. Funny thing is that I had re-imaged about 7 laptops and 5 desktops without any issues but I spent way too much time trying ti figure out why i couldn't get the 6th desktop to go through the process in MDT because the Command Prompt window kept appearing. It wasn't until this morning where I saw this reply, tried it, and it worked like a charm. Thank you again!
    Thursday, December 12, 2019 12:33 AM
  • Thanks for tipps, Diskpart has worked for me , and this has saved me lot of time. 
    Thursday, August 13, 2020 5:22 AM