locked
PWA is not creating project sites when a new project is added RRS feed

  • Question

  • Do I have an upgrade issue with Project Online? My PWA site for a project didn't create a project site, it also doesn't allow me to add issues or risks. HELP!


    Trish

    Thursday, April 23, 2020 12:47 PM

Answers

  • SquishMeyer --

    Assuming you are one of your organization's application administrators for Project Online, log into PWA with Administrator permissions.  Click the Settings button (it looks like a gear wheel) in the upper right corner of the page and then select the PWA Settings item on the menu.  In the Workflow and Project Detail Pages section of the PWA Settings page, click the Enterprise Project Types link.  On the Enterprise Project Types page, click the EPT that you used to create your troublesome project.  Scroll down to the Site Creation section of the page and then select the Automatically create a site on next publish option, and then click the Save button.  Hope this helps.


    Dale A. Howard [MVP]

    • Marked as answer by SquishMeyer Tuesday, May 26, 2020 11:59 AM
    Thursday, April 23, 2020 6:18 PM

All replies

  • SquishMeyer --

    Launch Microsoft Project and connect to Project Online.  Open and check out the project in question.  Click File > Info > Publish.  Do you see a Publish dialog where you can specify to create the Project Site?  If yes, set the dialog to publish the project.  When the Publish job is completed, close and check in the project in question.

    From your description, it sounds like your application administration needs to change one or more of your organization's Enterprise Project Types to include the automatic creation of Project Sites.  Hope this helps.


    Dale A. Howard [MVP]

    Thursday, April 23, 2020 1:21 PM
  • How do I manage the enterprise project types? Is this in the Site Settings? 

    Trish

    Thursday, April 23, 2020 3:47 PM
  • SquishMeyer --

    Assuming you are one of your organization's application administrators for Project Online, log into PWA with Administrator permissions.  Click the Settings button (it looks like a gear wheel) in the upper right corner of the page and then select the PWA Settings item on the menu.  In the Workflow and Project Detail Pages section of the PWA Settings page, click the Enterprise Project Types link.  On the Enterprise Project Types page, click the EPT that you used to create your troublesome project.  Scroll down to the Site Creation section of the page and then select the Automatically create a site on next publish option, and then click the Save button.  Hope this helps.


    Dale A. Howard [MVP]

    • Marked as answer by SquishMeyer Tuesday, May 26, 2020 11:59 AM
    Thursday, April 23, 2020 6:18 PM