locked
Windows 7 SP1 install won't install because of Forefront RRS feed

  • Question

  • I removed Forefront, but it kept coming back (getting reinstalled automatically no matter what my wishes). This was a test of the product that I terminated a long time ago. I finally went in and after removing it via Programs and Features, I deleted all of the directories off the PC, then used the WIndows Installer Clean Up tool to make it go away. It is gone, but Windows 7 SP1 insists that it is still installed.

    I have taken some additional, pretty radical steps to get rid of it, but I still can't fine a way to make SP1 happy. I deleted all of the major keys in the registry, but nothing seems to help.

    Anyone have other things to try? I am about at my wits end and am contemplating burning down the entire PC and starting over again.


    SnoBoy
    Tuesday, March 8, 2011 5:26 PM

Answers

All replies

  • Hi,

    Thanks for the post.

    Please try to run the followings commands with administrative rights:

    msiexec.exe /uninstall /package mp_ambits.msi /qn
    msiexec.exe /uninstall /package momagent.msi /qn
    msiexec.exe /uninstall /package fcsssa.msi /qn

    Does it work?

    Meanwhile, I want to inform you that Windows 7 SP1 is supported by the following endpoint security products:

    •FCS with KB2394433 or later

    •MSE v1 with KB2254596 or later
    •MSE v2
    •FEP 2010 

    Hope this helps.

    Miles

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miles Zhang Monday, March 14, 2011 1:58 AM
    • Unmarked as answer by SnoBoy Monday, March 14, 2011 3:06 PM
    Wednesday, March 9, 2011 3:39 AM
  • None of the MSI files are even on my PC, so that is a no-go.
    SnoBoy
    Monday, March 14, 2011 3:06 PM
  • Personally, until this moment, I have not seen any announcement about the support of FCS client on W7 SP1.
    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    Tuesday, March 15, 2011 9:59 AM
  • Hi Bechir,

    Please check the following article:

    http://blogs.technet.com/b/clientsecurity/archive/2011/03/04/fep-mse-and-fcs-and-windows-7-sp1.aspx

    Thanks,

    Miles


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miles Zhang Friday, March 18, 2011 9:10 AM
    Friday, March 18, 2011 9:09 AM
  • Thank you Miles for that info.
    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    Friday, March 18, 2011 1:44 PM
  • Just an FYI - I never could fix the PC. It has been wiped and we started over from scratch with a new OS install.
    SnoBoy
    Wednesday, March 23, 2011 1:23 PM