none
Changed A record for mail server and now relays are being refused

    Question

  • HI Guys, I have an Exchange 2010 server and I changed the IP address on the A record for my mail server. Now relays are being refused. I didn't change any settings at all on the Exchange server, just changed the A record.

    The reason I made this change was a certain company wasn't receiving our e-mails and they said our forward and reverse dns IP addresses were mismatched.  I wasn't having a problem with anyone else, but I figured the change wouldn't be a big deal.  Any ideas guys/gals?

    Friday, June 10, 2016 2:16 PM

Answers

  • Thanks for your reply.  It turns out I did not setup the firewall rules correctly to forward the smtp traffic from the new external IP to the local IP address. 
    • Marked as answer by docbrown_ Sunday, June 12, 2016 2:36 AM
    Sunday, June 12, 2016 2:36 AM

All replies

  • HI Guys, I have an Exchange 2010 server and I changed the IP address on the A record for my mail server. Now relays are being refused. I didn't change any settings at all on the Exchange server, just changed the A record.

    The reason I made this change was a certain company wasn't receiving our e-mails and they said our forward and reverse dns IP addresses were mismatched.  I wasn't having a problem with anyone else, but I figured the change wouldn't be a big deal.  Any ideas guys/gals?

    Did you change the A record internally or externally? 

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread

    Friday, June 10, 2016 3:36 PM
  • Thanks for your reply.  It turns out I did not setup the firewall rules correctly to forward the smtp traffic from the new external IP to the local IP address. 
    • Marked as answer by docbrown_ Sunday, June 12, 2016 2:36 AM
    Sunday, June 12, 2016 2:36 AM
  • I think I got the same issue like you. Just follow up your footstep and it's gone now. Really appreciate your share.
    Sunday, June 12, 2016 11:17 AM