none
one network drive(or connect to server in network place) always ask user to input login and password issue RRS feed

  • Question

  • Hello,

    i have set one windows 7 home professional user network drive and remember the login and password for this network drive. But don't know why when the windows restarted, and windows said cannot connect the network drive normally and i double clicked that network drive, asked me input login and password again.

    i checked user credentials and network advance setting are correct.

    Thank you

    Mira

    Friday, June 14, 2019 6:05 AM

All replies

  • Hello Mira,

    Thank you for posting in this forum.

    Go to Control Panel->All Control Panel Items->Credential Manager->Add a Windows credential.

    In the first line, add the name of the machine holding the share or its IP address. Then add the username and password to the appropriate location, which is the credential needed to access the share.

    Best Regards,

    Leon


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, June 14, 2019 8:03 AM
  • Hi Leon

    I have tried to add a Windows credential with holding the share or its IP address but windows is still ask user to input login and password when restarted.

    Thank you

    Mira

    Friday, June 14, 2019 8:23 AM
  • Hi Mira,

    After the machine reboots, first enter the credential manager to see if the credential you added is still there.

    Also, please install the latest available updates and patches on this computer.

    Best Regards,

    Leon


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, June 14, 2019 8:59 AM
  • Hi,

    Just checking the current situation of your problem.
    Please let us know if you would like further help.

    Best regards,
    Leon

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, June 19, 2019 8:32 AM
  • Hi,
    Was your issue resolved? 
    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.
    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.
    If no, please reply and tell us the current situation in order to provide further help.
    Best Regards,
    Leon

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 24, 2019 9:48 AM