Word keeps saying my file is read-only. RRS feed

  • Question

  • I have Windows 10 Office 365 I believe.

    This has just started to happen.

    I have a file I modify a lot.

    I open and modify the file and when I go to save the file with Control-S it says the file is read-only!

    Why is this happening?


    Thursday, June 8, 2017 2:56 PM

All replies

  • Hi pmkadow,

    Where do you open the file? In local computer or a shared folder?

    If you open the file from local computer, please try these methods to remove Read-only status:

    Clear Read-only Recommended

    1. Click the Microsoft Office Button , and then click Save or Save As if you have previously saved the document.
    2. Click Tools.
    3. Click General Options.
    4. Clear the Read-only recommended check box.
    5. Click OK.
    6. Save the document. You might need to save it as another file name if you have already named the document.

    Clear file Read-only properties

    1. Please Go to the file location.
    2. Right click the problem file and select Properties.
    3. Please go to General Tab and check if you have selected Read-only, if yes please uncheck it.

    If this problem is appeared in a shared folder, please make sure you have permission of Write and Read. You can contact Administrator to help you check the permission of access folders.

    If your problem still exists, please provide more information about your problem and I'm glad to help you.

    Emi Zhang
    TechNet Community Support

    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, June 9, 2017 8:49 AM