locked
Load Balancer RRS feed

  • Question

  • Hi ,

    We are using Exchange 2010 sp2-- with cas array

    Now we have implemented new RAdware hardware load balancer and changed the DNS pointing from cas array to load balancer IP.

    Now i am not facing any issue with mail flow but i am facing issues with my application relay mails.

    when we are trying to send an emails :- getting an error like "authentication error" 

    So we have added load balancer IP to exchange relay list to bypass the request but no luck in the same.

    Please suggest if application relay will work with Exchange or it will acs only as load balancer

    Thank You


    Regards Sushantgharpure

    Wednesday, November 7, 2012 5:09 AM

Answers

  • Hi All,

    Thanks fou your reply.

    we have added Natted Private IP in receive connector in exchange and it is working now.

    Thnx we can close this discussion.


    Regards Sushantgharpure

    • Marked as answer by Fiona_Liao Tuesday, November 13, 2012 2:40 AM
    Monday, November 12, 2012 11:08 AM

All replies

  • Relay is setup/process by HUB or Edge server, it has nothing to do with CAS array.

    I'd suggest you check the authentication configuration:

    Get-ADPermission -id yourconnectior |FT extendedrights

    Refer to:

    http://technet.microsoft.com/en-us/library/bb232021.aspx


    Fiona Liao

    TechNet Community Support

    Thursday, November 8, 2012 8:07 AM
  • Are you load balancing SMTP too or not?

    If not, then you app should point to the HUB, where there should be a receive connector configured for this purpose. Like this

    If SMTP is being load balanced then you need to look at the SMTP setup on the load balancer and receive connector.


    Sukh

    • Proposed as answer by Anil K Singh Monday, November 12, 2012 3:07 PM
    Thursday, November 8, 2012 8:39 AM
  • Hi,

    Here nothing special with SMTP port, You need to check with LB settings and check with vendor. I had similar issue with F5 for SMTP traffic and was resolve by setting change in F5.

    Only you need to allow LB IP in New receive connector which you already have done. Please create one new receive connector and allow IP address of LB into it.


    Anil MCC 2011,ITIL V3,MCSA 2003,MCTS 2010, My Blog : http://messagingschool.wordpress.com

    Thursday, November 8, 2012 9:53 AM
  • Create a connector as explained.

    http://www.howexchangeworks.com/2009/06/allowing-application-servers-to-send.html


    Rajith Enchiparambil | http://www.howexchangeworks.com |

    HowExchangeWorks.Com

    Thursday, November 8, 2012 10:06 AM
  • Hi All,

    Thanks fou your reply.

    we have added Natted Private IP in receive connector in exchange and it is working now.

    Thnx we can close this discussion.


    Regards Sushantgharpure

    • Marked as answer by Fiona_Liao Tuesday, November 13, 2012 2:40 AM
    Monday, November 12, 2012 11:08 AM
  • Please close the thread Sushan.

    Thanks


    Rajith Enchiparambil | http://www.howexchangeworks.com |

    HowExchangeWorks.Com

    Monday, November 12, 2012 11:18 AM