locked
How to setup a distribution list for external email? RRS feed

  • Question

  • Hi,

    I've been asked to create a distribution list in Exchange 2007 so that an external sender can send to that group and have it delivered to all recipients.  We have vendors that will only send to one recipient and we need the messages sent to more than one person internally.

    I created a new list and added our users and it works internally, however, it doesn't work when sending from outside the domain.  The bounced back message says "Remote host said: 550 Requested action not taken: mailbox unavailable [RCPT_TO]"

    How can I make this distribution list accessable from outside our company?

    I created the distribution list in Exchange Management Console under Recipient Configuration | Distribution Group.

    Thanks in advance,

    Linn

    Wednesday, April 25, 2012 1:43 PM

Answers

  • To make a group available to the outside world, you must go to the properties of the group in EMC, click on the Mail Flow Settings tab, click Message Delivery Restrictions, click Properties, and uncheck 'Require that all senders are authenticated'.  This option is a default setting and ,as it states, only allows emails sent to it by accounts that are authenticated on your system.

    Another way to do this is in EMS, by utilizing:

    Set-DistributionGroup <groupname> -RequireSenderAuthenticationEnabled $false

    • Marked as answer by lkubler Wednesday, April 25, 2012 2:38 PM
    Wednesday, April 25, 2012 1:52 PM

All replies

  • To make a group available to the outside world, you must go to the properties of the group in EMC, click on the Mail Flow Settings tab, click Message Delivery Restrictions, click Properties, and uncheck 'Require that all senders are authenticated'.  This option is a default setting and ,as it states, only allows emails sent to it by accounts that are authenticated on your system.

    Another way to do this is in EMS, by utilizing:

    Set-DistributionGroup <groupname> -RequireSenderAuthenticationEnabled $false

    • Marked as answer by lkubler Wednesday, April 25, 2012 2:38 PM
    Wednesday, April 25, 2012 1:52 PM
  • Yes, that was it.  You know, I looked at that screen in the management console but just didn't see that setting.  So much for my powers of observation.

    Thanks much,

    Linn

    Wednesday, April 25, 2012 2:38 PM