none
How do you get rid of time display in TaskSheet date columns? RRS feed

  • Question

  • My start and finish dates are displaying like this: "5/2/11 8:00 AM".  I want them to display like this: "5/2/11".  How can I do this?

     


    Dan
    Wednesday, September 14, 2011 12:26 PM

Answers

  • Hi Dan,

    First of all check your date format settings under Options -> General.

    If these settings are OK, verify the date format of the table:

    • Right-click in the upper left corner of the table (on the little grey square next to the column headers) and select 'More Tables...'. The current able should be highlighted.
    • Click Edit
    • Change the date format (below the list of fields) to the desired format or set it to Default.

    I hope this helps,
    Hans


    My EPM blog: Projectopolis
    • Proposed as answer by Julie SheetsModerator Thursday, September 15, 2011 7:13 PM
    • Marked as answer by DChernin Thursday, September 15, 2011 7:58 PM
    Wednesday, September 14, 2011 12:35 PM
    Moderator

All replies

  • Hi Dan,

    First of all check your date format settings under Options -> General.

    If these settings are OK, verify the date format of the table:

    • Right-click in the upper left corner of the table (on the little grey square next to the column headers) and select 'More Tables...'. The current able should be highlighted.
    • Click Edit
    • Change the date format (below the list of fields) to the desired format or set it to Default.

    I hope this helps,
    Hans


    My EPM blog: Projectopolis
    • Proposed as answer by Julie SheetsModerator Thursday, September 15, 2011 7:13 PM
    • Marked as answer by DChernin Thursday, September 15, 2011 7:58 PM
    Wednesday, September 14, 2011 12:35 PM
    Moderator
  • Hi Dan,

    First of all check your date format settings under Options -> General.

    If these settings are OK, verify the date format of the table:

    • Right-click in the upper left corner of the table (on the little grey square next to the column headers) and select 'More Tables...'. The current able should be highlighted.
    • Click Edit
    • Change the date format (below the list of fields) to the desired format or set it to Default.

    I hope this helps,
    Hans


    My EPM blog: Projectopolis
    Wednesday, September 14, 2011 12:35 PM
    Moderator