locked
Unsupported version when creating a new site mailbox RRS feed

  • Question

  • Hi,

    I am trying to set up site mailboxes in SharePoint 2013 RTM with Exchange 2013 RTM. I have setup everything just as it is stated here http://technet.microsoft.com/en-us/library/jj552524(office.15).aspx but when i click on my site mailbox i receive an ErrorCode 2 stating that i am using an old Exchange version.

    I ran the Check-SiteMailboxConfig.ps1 script an this one tells me everything is okay and EWS is Version 15.0.XXX

    I have installed EWS API 2.0 from 10/17/2012.

    I don´t even have any other Exchange but the 2013 RTM in my Environment.

    Any Ideas?

    Thanks!


    EDIT: I just found out my EWS API version is 15.00.0447.000 but i need 15.0.516.25. Where can i find this one? The download link in the article does not seem to work...
    • Edited by superkeks0r Friday, October 26, 2012 8:44 PM edit
    Friday, October 26, 2012 4:26 PM

All replies

  • Hiya,

    I've not come across this myself, but this is the link to the latest Managed API which matches the version:

    http://www.microsoft.com/en-us/download/details.aspx?id=35371

    Steve


    Steve Goodman
    Check out my Blog for more Exchange info or find me on Twitter

    Wednesday, October 31, 2012 6:14 PM
  • Hi

    I ran into the same problem. The above link is version 15.0.516.14 and not version 15.0.516.25 as described in http://technet.microsoft.com/en-us/library/jj552524%28office.15%29.aspx.

    Which version do I really need and where can it be downloaded.

    Thanks

    Urs

    Friday, April 12, 2013 12:45 PM
  • Am running into the same issue, any luck finding the updated version?
    Tuesday, May 21, 2013 8:39 PM
  • Same here. .14 downloaded from technet...

    Wednesday, June 12, 2013 12:31 PM
  • Exact same issue here, has anyone found the correct version of the EWS Managed API?

    Monday, August 26, 2013 9:16 PM
  • The technet article is very old need to be rewrote. The version of exchange must be higher than 15.0.516.25. Check your exchange version with powershell and upgrade to CU1 or 2. It will work like a charm. I am in the process of creating new article about this for technet. They said will review it and upload. 
    Friday, November 22, 2013 4:59 PM