locked
Unable to deploy Windows theme using group policy RRS feed

  • Question

  • My test environment consists of 1 Windows 7 Professional SP1 client with all MS updates installed as of today.  1 Windows 2008 server (not r2).

    In GPE (user Configuration\Administrative Templates\Control Panel\Personalization\load a specific them) I set the theme path to \\Servername\Share\****.themepack

    I then apply the GPO to the correct OU and then I log into the Windows 7 machine.  When my profile is finally created my desktop looks like Windows classic and not the actually them I want to apply.

     

    What I have done so for to troubleshoot this is as follows:

    Change the path to a local path

    Checked NTFS and share permissions

    Tested the themepack file by double clicking on it

    I am unable to install the hotfix MS released to fix this issue as it tells me my OS doesnt require it (im gussing all my updates are installed)

     

    Does anyone have an idea of what I can do to get around this?

     

    Friday, August 26, 2011 4:23 PM

Answers

  • Hi,

     

    I would like to confirm if the local path (%windir%\Resources\Themes\aero.theme) can work.

     

    In the meantime, please check if you have enabled the policy: Prevent changing desktop background.

     

    Meanwhile, the policy "Load a specific theme" specifies which theme file is applied to the computer the first time a user logs on. If a user logged on this computer before and has an existing user’s profile, the theme will not change.

     

    If this issue persists, we need to analyze the GPMC Log, it is recommended post Group Policy forum for further help:

     

    Group Policy Forum

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Cloud_TS Friday, September 2, 2011 9:35 AM
    Tuesday, August 30, 2011 6:20 AM