locked
Windows Max Min Animate will not stay OFF after set in system performance RRS feed

  • Question


  • I have set the Animate Maximize and Minimize windows option OFF using the panel available in system, advanced settings.

    It will not stay off.  Sometime during my session (and I see no correlate at this time) it will automatically switch back on.  I have turned off various running programs, such as AV, and it makes no difference.

    Any ideas?  Thanks.
    Monday, October 26, 2009 6:33 AM

Answers

All replies

  • Hello Sempre Cogitos,

    Is this experienced in Win7 RC Build 7100 or Win7 RTM Build 7600?  I can not dupliate the action on the RTM Build.  Windows 7 64 Bit

    Regards,
    ~Alex T.~
    ~Windows Desktop Experience MVP~
    Tuesday, October 27, 2009 2:27 AM
  • Hi Sempre Cogitos,

     

    I cannot reproduce this issue in Windows 7 RTM 32 bit either.

     

    Please test in Clean Boot and see if the issue occurs. If the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    Also, update the display card driver to the latest one and see if the issue can be resolved.

     

    Regards,

    Linda

     

    Tuesday, October 27, 2009 5:32 AM

  • Hi, this is he commercial RTM in pro version with clean install.  Win 64 bit.

    It is still happening and I cannot determine what is doing it.  It happens most often when running another program, and nearly always when starting up the XP emulator.

    It does not happen on reboot...just while using the computer.  However, sometimes it happens when using Office Outlook or Word...but not always.

    I wish I had a better handle on it, but I reset it back 7 or 8 times in the period of a couple of hours.

    It is *only* the max min setting that gets reset!


    Thursday, October 29, 2009 1:49 AM

  • It only happens with Aero running.



    Thursday, October 29, 2009 1:49 AM
  • Hi Sempre,

     

    Could you please let me know whether the issue occurs in Clean Boot mode? In addition, what is the brand and model of your display card? Can it be resolved after upgrading the display card driver to the latest one which is compatible with Windows 7?

     

     

    Thursday, October 29, 2009 3:03 AM

  • It does not happen in clean boot...and I think only with Aero running.  I have the latest Nvidia drivers for the GTS 240 (186.27 version)
    Thursday, October 29, 2009 6:01 AM
  • I replied above.....

    Thursday, October 29, 2009 6:01 AM
  • Hi Sempre,

     

    Since the issue does not occur in Clean Boot mode, it indicates that the problem is related to one application or service we have disabled. You can use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.

     

    Regards,

    Linda

     

    Friday, October 30, 2009 3:07 AM

  • I uninstalled the latest GTS 240 video drivers and applet and installed September drivers from Dell for the XPS 8000 (my machine).

    This seems to have fixed this problem.

    Many thanks for all of the suggestions.
    Sunday, November 1, 2009 8:50 AM


  • This is the real answer.  The setpoint 64 bit program for Logitech keyboards is the issue.

    http://forums.logitech.com/t5/Keyboards-and-Keyboards-Mice/Setpoint-4-72-XP-x64-re-enabling-of-window-max-min-animation/m-p/330101
    Monday, November 2, 2009 9:27 AM
  • Hi Sempre,

    Thanks for posting this issue, as I have the same here and have been searching...

    Firstly, I run W7 Ultimate 32 Bit and I have Setpoint 4.80 with the MX Rev mouse and Illuminated Keyboard. I have long suspected Logitech software / drivers of causing problems and there are many angry posts from other Logitech users with similar experiences and views, including me. Logitech make fantastic hardware, but their software is, frankly, rubbish - functionality is not always what it should be at best and, at worst, it can (and does) interfere with Windows functions. I only put up with Setpoint because I want the additional mouse button functionality that it (in combination with http://uberoptions.net/ ) provide for different applications. However, certainly in W7, the Logitech keyboard driver is not necessary to use the special keyboard functions - the Microsoft driver appears to support them. So, I can only suggest you try the same experiment that I am - Identify the Logitech entry for the keyboard in Device Manager and Uninstall it, making sure you put a tick in the box to delete the driver files at the same time, otherwise it will simply re-install itself with the Logitech driver on re-boot. If you follow those instructions the keyboard will run with the MS drivers when you re-boot the machine and the Keyboard tab will disappear from the Setpoint Control Panel.

    I too have the 'Animate windows when Minimizing and Maximising' option turned off, while I still use Aero Peek. Let's see how long it stays off and compare notes.

    All the best,
    Jeremy
    Monday, November 16, 2009 4:27 PM
  • Omg thank you, it was SetPoint. Just in time before I drop-kicked my keyboard. I guess that would have been appropriate actually...
    Thursday, November 26, 2009 2:32 AM
  • Omg thank you, it was SetPoint. Just in time before I drop-kicked my keyboard. I guess that would have been appropriate actually...
    NP. Just to reassure you - since using the solution I described above, I have had no repetition of 'window animation' turning itself back on.
    Monday, November 30, 2009 2:50 PM
  • The real issue is the Application Switcher as mentioned above contained within the Setpoint 64 bit software.  Simply remove that button and the settings remains as is.  The Application Switcher requires that setting to create the multiple windows for some reason.... or it is set to enable this function so the windows the Application Switcher creates look smooth and animated.
    Tuesday, January 5, 2010 6:31 PM
  • how do you remove the application switcher button? Are you talking abou hacking into setpoint or just setting that button so it does nothing?

    Thanks in advance
    Monday, January 11, 2010 2:34 AM
  • have a look at my posting here http://social.answers.microsoft.com/Forums/en-US/w7desktop/thread/834b80cf-fe75-4081-82fe-2d99586621c6

    I've discovered one reason for the reset of animation & can reproduce it every time - it's down to hyperlinks in Office Documents which reference other officee documents. When you open the linked document, the animation gets reset to on.

    Not everyone will be using linked documents, so it doesn't happen for everyone, and the random nature is due to the frequency (or not) of using linked doc. hyperlinks.

    In your case, I wonder if it could be that the "Application Switcher" you describe is doing something similar.

    • Proposed as answer by telemarker Saturday, June 19, 2010 9:09 AM
    Saturday, June 19, 2010 9:09 AM
  • telemarker, I confirm I have the same issue on different Windows XP machines, and different user profiles, both with Word 2003 & 2007.

    But I can't find the "Do not allow window animations" option in gpedit.msc, does it exist on this OS ?

    Friday, November 16, 2012 9:43 AM